vstx2 file path missing

Thanks for any help !
Using Cubase le5 and all was well. New PC with window 7 64 bit loaded and using Cubase le5 again, loaded my BBE Sonic Sweet used before. successfully installed and registered but will not show in Cubase. Under plugin info, the tab for Vstx2 paths is not lit or wont highlight. Following all the tips I can find on the forum or google the tab still wont activate. Any suggestions?

Hi and welcome,

The button should be always active. Maybe, try to trash your Cubase Preferences. Isn’t the plug-in blacklisted?

Nope… The “VST 2.X Plug-in Paths” tab is dead, or not enabled.
I have reinstalled/check folder locations/permissions/deleted Vst2xBlacklist XML Document
I don’t see where I 'm looking any preferences to trash,the only option in preferences/vst/plug-ins is to check on or off some preset options


Thanks Again!

Hi,

Please, try Safe Start Mode.

so when I first click the Cubase icon to open the program I quickly press and hold ctrl, alt, and shift
It doesn’t open safe mode. I am using le5.
I must be missing something!
Thanks

Hi,

I see. I’m afraid Cubase 5 had no Safe Start Mode.

Could you try to rename the Preferences folder manually?

Thanks for hanging in there with me. I have looked and cant find a preferences folder.
I tried to install another vst equalizer and the “vst2.x file path” tab is still disabled.
A thing I had forgot to share is I purchased the upgrade to 8 and my pc would not open it because of “windows Themes”
I down loaded a new theme and still no luck . gave up on the upgrade and installed the le5 I knew.
Any Ideas why the “file path” tab would be disabled?
Thanks again

OK after hooking up my XP system that I was using Offline I was able to add the eq plugin and the vst paths are accessible . if I could just get more processing from my old pc!

Hi,

In this article, you can read, where the Preferences folder is.

[
screen shot.JPG
I just don’t see preferences. I moved the plugin info and a couple other items, no change so I moved them back. Thank you for your time

Hi,

This is the preferences folder. The folder, you are in. Just rename this Cubase folder, please.

Thank you for the persistence and patience.
I renamed the folder, restarted Cubase and the VST2x file path tab remains disabled or I am unable to double click it.

Hi,

After the renaming of the Preferences folder and the start of Cubase, did you see the “Do you want to register your Cubase p” message? If not, the Preferences was not deleted.

Could you send a screenshot of the disabled button, please?

Hello, so after following the directions again, making a new desktop folder and moving all the contents of the app data folder the vst path tab is usable again!!! however so far unable to get the vst/s there. I will try some more tonight and get back, thanks again!

Thanks for all the help.
The VST file path tab is back. I have a blacklisted vst problem now. I have read a couple hundred posts so far, see no clear answer. The same plugins that work with Windows XP do not work with my new Win 7 64x DAW. Any suggestions how to keep them from being Black listed with Win7 ?

Hi,

The way is to delete the VST2xPlugInsBlackList.xml file, whis is in the Preferences folder. Or delete the plug-in entry in the XML file itself. But it could happens that the plug-in becomes blacklisted again during the next Cubase start, if it’s really not compatible.