W10 Creators Update - anyone else with Cubase issues?

Very level-headed and competent poster (DAWPLUS) in another forum wrote about W10 Creators Update::

I only had the time to start Cubase 9 once so far and noted that Waves, XLN Audio and Audio Ease plugins had issues …

Anyone else with problems?

A few (myself included) report no issues. But, I don’t have the plugins stated in your post.

https://www.steinberg.net/forums/viewtopic.php?f=250&t=115724

Regards :sunglasses:

I must confirm that. But you can fix the “damage”.
After installing Redstone 2 Creators, I had to reinstall eLicenser and XLN Sofware Manager.
With XLN, I had to delete the activated computer -name and reopen with a new name.

The cause is a possibly changed hardware ID which Windows reports back to installed software products. Any software that binds to a hardware ID may need to be re-enabled or installed.

Also, I had to reinstall the driver of my sound card.

If you use products like Windowsblinds (Stardock Software), please uninstall before the update. These are programs that affect the appearance of Windows. The design of the Creators Update may not be compatible with such programs. (message from Stardock: Our QA team has reported that some of our programs have problems with it. Ashes of the Singularity is crashing on DirectX 12 on some machines. and we had to update many of our Object Desktop™ programs to support it. )

For high-resolution screens, the settings used for the display should be checked.

Futher List of possible issues

  • No internet access after the upgrade
    Missing energy options in the Start menu
    Problems with Realtek HD Audio (ALC1150) and some sound cards from Creative.
    Dolby Digital Surround over SPDIF not possible
    older antivirus programs won’t work proper (please reinstall newest version)
    Freezing apps, problems with the Edge browser
    Missing programs in the Start menu
    Problems with disk storage calculation
    Windows does not recognize Bluetooth headsets.
    Text does not appear in the Explorer search box.

After running the creators update, I had to re-install the licenser control center because it couldn’t find my licenses, both on the software licenser and the dongle.


Cubase Artist 8.5 starts, then crashes when loading any project, so I couldn’t test any further.

I resorted to using AI 8.0, which ran and even recorded & played back as long as I didn’t touch the mixer.

Seems that we’ll have to wait for a service update…

-aew

P.S.:
Artist 9.0(.20) crashes as well

I just did a clean install with Creators Update ISO, I ran into dropouts in a track I tested at once. A rather simple one even, not too complex. Never happened before. Changing to “Steinberg Audio Power” settings and setting the “audio priority” to high, seemed to remove the crackles, but I never had to do it before.

I had to restore my old image of version 1511 where it all works perfectly. Very disappointed. I wasnted a clean start with fresh new windows, but apparently, I can’t go that way.

Tnx for answering, guys. Not very reassuring. I cloned my C drive after being off line for a couple of weeks, anticipating Creator’s would be pushed imminently, but nothing yet.

I have read where MS is delaying the rollout (push) to machines where there is a potential problem.
This includes certain hardware/drivers as well as older machines.

They are recommending that you do not manually install - unless you are the adventurous type that doesn’t mind sorting through issues - but wait for the push.

Personally I have received nothing and am just a happy guy.

Hoping that my machines - though only about a year old - are hopelessly outdated and will never be upgraded.

Hugh

All Spectrasonics VST’s, MusicLab, iLok2 Manager, eLicensor had to be re-authorized and/or updated.

And, strange Cubase 9 Pro “A serious error has occurred, please save your…etc” with Omnisphere 2 opened. Nothing happens, no crash or freeze, just the warning. I could close the warning and continue working/saving, but, it was a bit alarming…I felt like a freeze or crash was imminent.

But the worst thing was not being able to shutdown or re-start my laptop in the normal way. Always had to “force” the shutdown using the hardware power key. Every start-up or restart required a disk check. Tried trouble shooting with a Microsoft tech-support person, but, nothing was resolved.

The combination of the above issues was enough for me…went back to the previous build.

I have a different strategy. I keep all my machines on Windows 7.

One day, in the unspecified and hopefully distant future - and at gunpoint - I suppose I’ll be forced to move to a newer version of Windows. I’ll resist that day until it’s simply not possible to function in 7 anymore.

I don’t really dislike Windows 10 (although I’m not wild about the Windows 3.1 look and feel). However, the fact that you can no longer say “no” to updates makes it a non-starter in my world. Things like the problems with the Creators update are why. If there are still problems when it becomes a mandatory push then, well, too bad, nothing you can do to avoid it.

I paid for the hardware. I paid for the operating system. The fact that I can’t control what goes on it is like buying a car and having GM tell me when I can drive it. Thanks, but no thanks.

For you adventurous souls who venture into the brave new connected world of “we control the vertical, we control the horizontal,” I salute you. And I’ll keep a seat open for you at the local pub.

No issues whatsoever.

With mandatory acceptance of pushed future updates, that may be a pleasant but only temporary state of equipoise, unfortunately …

Fortunately, only the eLicenser was an issue. The message was that the Soft Elicenser did not have permissions to run.

A reload of that program fixed it quickly.

HughH…I paid for the hardware. I paid for the operating system. The fact that I can’t control what goes on it is like buying a car and having GM tell me when I can drive it. Thanks, but no thanks.

You should see the emails I get from OnStar. They know the last bump it rolled over :astonished:. And I’m NOT a subscriber for that

It couldn’t last.

My main Studio Machine was updated.

However, no problems at all so far except the eLicenser thing that has been mentioned.
Fixed by running the Control Center as Administrator.

Everything else seems fine.

Interestingly my Laptop that I carry around has still not been updated. I could actually use some of the new features more there than in the Studio.

Hugh

When it updates … does it say “update will occur with next restart …”? That wouldn’t give an opportunity for me to make a bit-for-bit image onto a separate hard drive, as I do now and then for backup purposes.

Or does it say, “We’re gonna update real soon, so do the stuff you’re gonna do NOW if you’re want to do it before the Creators Update gets installed!”.

I would like the latter option a lot better …

It wasn’t like the standard incremental updates.
In my case it brought up windows that said it was ready to update to Windows 10 Creator, or whatever it was.
And I do believe it gave me the option for now or at a later time - so you could probably do your backup.

I said there were no issues.
In fact, with Cubase running the whole computer has frozen solid a couple times since the update.
Not frequently, just a time or two. Had to do a hard shutdown/reboot.

NEVER had any issues before. I’m one of those lucky ones that never had crashes, no Blue Screen on Quit, nothing.
So . . . we’ll see.

Hugh

Well, that is hopeful, thanks!


.
.
.

Well that is a bit of an uggh. I thought my computer was still pretty OK-ish, but maybe they think it’s way too … something … to bother updating. I’ve really never had significant problems so far either, so I’m really not complaining.

Thanks, Hugh, for the update/info!

Cubase 8 hang at Initialing Video Handling!

I guess another update is in order:

No problems in ages.
No more freezes.

Also should note that I did update to 9.0.3 and Video handling is excellent with my Blackmagic Decklink Studio card.
I do not currently use on screen video so I can’t comment on that.

Hugh

Cubase 9.5 Artist stoped working after W10 update “Creators Update”.
More spesiffic:
Two loading errors.

Double clikk the Cubase 9.5 icon -->

  1. LLC lacking access rights to…
  • Fixed by seperatly running LLC as administrator
  1. About 10 sec after Cubase program launch, a install-window apears with message “Preparing to install…” Then nothing.
    No indication in the dialog box of what is actually being installed.
    Tried running the program as Admin - no luck.
    Somewhere on this forum I read that Creators Update messes with hardware driver access.
  • Fixed by deinstalling the driver for my Yamaha CI1 - and then reinstalling the driver.

Now the program loads as it should.