"Waiting for Video Service"...still happens in 6.5

I thought it would be fixed in this update, but this annoying bug is still happening. I guess I’ll have to do what Antonio suggested for 6.0 and replace the videoengine bundle with 5.5’s. Worked for 6.0.

Hmm, I don’t feel happy doing that. You never know what it will screw up in the background.
On the other hand I still get the error message as well in 6.5.


It worked fine in 6.0 by replacing the videoengine bundle, albeit without video thumbnails (useless for me). I of course duplicated the program first. Just did the same with 6.5. Gave me a warning that Quicktime isn’t installed (not true). Plays back fine, but haven’t tested it enough yet to see if it crashes like before.

Hi Neil & Oliver,
we are working on that topic and could improve this situation. It
would be available in the next maintenance update. cheers, Tino

Thanks for letting us know Tino.

Thanks Tino.

Thanks Tino, you guys are always helpful to me. Is it the Blackmagic cards?

Wow this is happening to me in 8.0.5 64bit W7 right now. I need the video engine to work.
Before that it would not recognize my midi keyboard and I still have issues with that…Whats the deal with this?
Fresh out the box its fine now I have 2 major issues.