Want to mix tracks on Cubase Elements 9.5 without connecting to MOXF8

I have a question. I recently recorded some audio from my Yamaha MOXF8 onto Cubase Elements 9.5. However, being that my PC (Windows 10) only plays back audio at 48000Khz & the keyboard only records at 44000Khz. The only way I’m able to mix the tracks at 44000Khz is by connecting the keyboard onto my PC and then I’m able to use Cubase. So my question is there a way that I can be able to just use Cubase & my computer without having to connect onto the keyboard, but be able to mix the tracks at 44000Khz even though my audio driver (Realtek) only plays back at 48000Khz? Hope all that makes sense. Would appreciate someone’s help with this matter.

If you’re just recording the audio of the keyboard into Cubase, just record at 48 KHz: the recording rate of the keyboard doesn’t enter into it unless you are using the interface of the MOFX8 in which case you would record at 44 KHz. Are you sure your Realtek doesn’t support 44 KHz? That would be unusual and I’ve never seen a Realtek that doesn’t support 44 KHz, if you need to go that route. Otherwise I assume you’re using the Realtek to record at 48KHz and you shouldn’t have a problem. Let me know if I’ve misunderstood you.

Thanks for replying. Being that I’m old school in recording. I actually record the audio parts onto the MOXF8’s sequencer. I then just transfer the audio to Cubase using the Yamaha Steinberg USB driver. However, the problem is when I want to mix the tracks without being connected to the keyboard as I can no longer use the Yamaha USB driver. Being that the tracks were recorded in 44.1 Khz, and my computer (Dell G15) only supports 48000 Khz, that is where I run into problems. As the audio sounds speed up. Could I use an audio interface and just be able to connect my computer onto the audio interface? Would appreciate your support.

u should be able to use an external (usb) audio card if u need, but it really sounds strange that internal realtek not supports 44.1khz, maybe it is locked somehow to 48 Khz on its control panel ?!
in cubase make sure cubase is the master clock !

Hi, I am sure that the realtek driver supports 44.1kHz! (Mine does).
What I found out is the following: You have to set all system sounds of your pc to 44.1. kHz as well and make sure you DISABLE Windows Sounds (select “no sound” instead of one of the many available sound schemes). The background of this seemed to be that whenever windows “blings” it reverted the sample frequency back to 48kHz.
So I disabled windows sounds and now it works here.
HTH, Ernst

Hi there. Thank you for your responses. To Elien, I tried what you suggested, but still nothing. The only options I get is 16 & 24 bit 48000 Khz. I was going to post the pictures, but it’s getting stuck on the processing step. Anyway, my computer is a Dell G5 SE 5505 (Windows 10). Also, the Realtek Audio Driver specific for this PC is ALC3254. Would appreciate someone’s input.

Hi you… very strange indeed. You are talking about the two options you get, 16 & 24 bit 48000Khz, where is that? In the driver’s settings or in cubase?
BR, Ernst

Hi, here is a list of the latest Realtek drivers - maybe an option for you?


meanwhile on the other way, just to keep the work until and if you solve the 44,1 issue , you probably can record from MOXF usb audio at 48khz or convert 44 to 48 in cubase and work at 48 all the way?