[WARNING] Reconform and Virgin Territory

This is a warning to you all.

Druring reconfrorm I must have accidentally checked create virgin territory although I never use this mode.
Nuendo went ahead and converted my session to virgin territory (without me noticing first)

Now two days later into the work on that session with additional sound design and mixing I realize that my fill loop / preview workflow does not work reliably anymore with the fabfiler pro q2 (that I had painfully manually set up to have initial parameters on all tracks).

I have problems with automation not jumping back to predefined values.

Can I kindly ask Steinberg to have an option to disable virgin territory in the entire program, so that this will never happen to me again?

Is the option you checked in a dialog box when you do the reconform? (I haven’t used it yet)

The “Fill Gaps” function should be able to fix your problems It think.


Thanks Fredo, obviously that was the first thing I did.
Still some of the parameters I manually created for the ProQ2 somehow got lost during the action.
I had quite a few parameters that suddenly misbehaved, but I think after listening through the session I have now been able to recreate all my work. Really annoying, maybe at least the “create virgin territories” checkbox should have a warning. I mean why would anyone want to create virgin territories for a reconformed session although the original session does not use it?