Wav/audio track edit not possible after spitting tack then gluing it back together

Hi guys,
Cubase 12 pro I need to remove some noise on all of my drum tracks. The Kick, Hat were fine…where I simply double click on the track and it opens in the Sample Editor. But with the Overheads and Snare tracks I had to go into the track and cut on either side of a louder hit. So I cut on both sides of the hit…then brought down the volume a bit using the drag handles…then I used the glue tool to put the track back together as one. I can still see the lines where I cut the track. I seems to recall when I glued tracks back together that this cut line would disappear…not so now.
So when I double click on this track now it opens in a windows that looks different than the typical Sample Editor. It’s called “Audio Part Editor”. I can’t simply go between drum hits and remove the noise as it won’t let me do that.

Do you guys know how to mend back the track so I can use the Sample Editor to edit these audio tracks that have been previously cut?

Thank you


If you Glue an Audio Events, you get an Audio Parts, which is different from an Audio Events. To get an Audio Events back from an Audio Part, select it and Bounce Selection.


When you used the glue tool did you make sure you clicked in the event to be glued? If it glued properly there should be no line.

Also, did you try just using the Gate plugin to take out your noise? That isn’t always possible, but it usually works on drums. Just something to try that’s easier.


Is there a way to keep it from doubling the event name when you bounce? It’s good from the standpoint of knowing the track has been processed, but when the event name is on the long side, having it displayed twice is a bit messy.


You can rename it manually.

Shouldn’t have to drag when using the glue tool unless you want multiple pieces. Click on a region with the glue tool and it should automatically join it to the next region on the track. Click again, it will join it to the next one down, etc, etc.

Thanks. Corrected

Ahhhhh Thanks Marin! Awesome. Yup I just bounced it and choose “New version” and the problem went away and I was able to edit the track in the editor.
Thank you!

Hi Mr. Green.
I clicked on the event on one side of the cut and then on the other side. But I don’t recall if I had the track header selected…not sure if that matters. I have used the glue tool many times but only ran into this situation twice so far. I’ll have to experiment a bit to see what I’m doing differently to cause this to happen because it hasn’t happened that often.
Thank you for your reply.

Mr. Green,
Well I did want to use a gate. It works well on instruments/sounds with a short decay but on longer decays like crash/overheads and sometimes Toms it’s a bit more problematic…But let me ask you this; I’m preparing this project to be exported out and sent to a friend for mixing/mastering. If I apply a gate to certain tracks and I’m using Cubase and he’s using Logic how can I get the gate’s effect to be “baked in” to the track so when he receives it as a wav the gate’s effects are applied to each track that I put it on?

Also I initially applied the gate to all of the tracks that needed it (mostly any track that used the Alesis DM5 drum module). It was all the drum tracks and several tracks that used sounds from my General Music S2 keyboard. Most of the sounds could use the exact same gate settings but some couldn’t because of the longer decay of certain sounds. I was going to try and set up a buss and apply the gate on the buss but wasn’t sure how all of this was going to work when I exported the stems/tracks out for mixing and mastering. If my friend was using Cubase I likely would have just sent him the project file but with him using Logic this wasn’t an option.
What’s your thoughts on this?

Glueing audio events together works only if they were one event before and if the level of the events was not changed. So only under specific circumstances.
Otherwise Cubase will instead create a container around the events called an audio part. As you noticed double-clicking and audio part brings up the part editor. In this editor, however, you can double-click on single events to bring them up in the Sample Editor.


ahhh! Ok I’m going to try this out just so I get it into my head.
Thanks again!

To “bake in” the effects you would bounce the track (right click on track > Bounce Selection or select track Audio > Bounce Selection).
As for not gating the tails there are a couple things you could try. First I would try checking different release times to keep the gate open long enough to catch the tails. You could also automate the gate for the tracks where you want to include tails (try automating threshold, release, or bypass to see which would work best for you), or you could experiment with putting an EQ’d signal to the Gate so it responds only to the frequencies that would keep the gate open for the tail (you would need a duplicate track and side-chain the output of the track filtered with EQ into the gate on the audible track).
If you have access to iZotope RX, Waves noise reduction (NS-1, X and Z series) or other noise reduction SW you could try those.