WAV files rendered in WL 8.5 won't open in WL9

Hello fellow Wavelab users.

I just recently upgraded from WL 8.5 to 9.0 and now when I try and open some of the 24 bit/44.1 files that I rendered before the upgrade, I get prompted with a “special file format” screen to select the bit depth, sample rate, mono/stereo and byte order. No matter what I choose, I get an error stating that Wavelab cannot open the file.

I’ve rendered close to 400 songs for clients in WL 8 and 8.5 over the last 2 years and have followed the same procedure in every instance when it comes to rendering the final file so I am having trouble figuring out what’s different about some of my files.

Has anyone else seen this and is there a fix for it other than to revert back to the old version?

I’m on Windows 7/64 and am using WL 9.0.15 (build 544) - 64bit. I believe that I was on WL 8.5.13 previously? Same OS.

Thanks for any suggestions!
Wavelab.jpg

This means the file has an unknown format to WaveLab. Not normal in your case.
What is their file extension? Please send me any of such file.

So here’s what has happened…

I’m on PC. Some of my clients are on Mac.

Apparently when Mac users send compressed files to PC users, Windows re-encrypts these files (creating a GREEN folder). I always thought it was just a read-only folder and never had any issues using them. (explained here --> http://scottiestech.info/2013/11/22/green-files-in-windows-explorer-what-they-are-and-how-to-fix-them )

I had created a fresh install of Windows 7 for my Wavelab 9 system. Which means a new encryption key that won’t be compatible with files created with the previous Windows 7 install. So even though the files are standard WAV files, because they are encrypted with the old key, Wavelab can’t read them. Not Wavelab’s fault.

The only fix for this was to restore the Ghost image of the previous Windows 7 installation and then manually turn off encryption for every GREEN file and folder. A tedious and time-consuming process.

Sorry for you and thanks for the explanation. I did not know about this encryption stuff.

AFAIK you can turn that off for a whole folder, so you don’t have to do it one file at a time.

Hi,

Thanks for the info.
Never heard about this with Green file(s) and Folders
and been using OS X, Windows XP and W7 !?

regards S-EH

I haven’t seen this since XP and then only a couple of times. Have you tried extracting using WinZip?

I just double-click the zip file and click on the contents to drag them to a new folder. No WinZip or 7Zip.

My thinking was that, by using a third party tool like WinZip (extract to here dialogue), the Windoze encryption issue would not occur. Perhaps this is why I haven’t seen this for some time.

I would hope that Apple and Microsoft have worked this out by now with El Capitan and Windows 8 and 10.

I know that folders/files zipped on Mountain Lion by ctrl-click would appear as green encrypted on Windows 7. But folders/files zipped by command line on Mountain Lion wouldn’t. So I made an Automator action droplet on Mountain Lion for zipping that zips dropped files or folders without creating the green encrypted cross platform problem. There were bug reports submitted to Apple about this quite a while ago.

But I think the problem was fixable on both ends, Mac and Windows, since 7zip would unzip on Win 7 without any indication of encryption I believe, and I’m pretty sure Microsoft received complaints and bug reports urging them to fix on their end too. Both Mac and Windows ends should have been fixed. Not sure what the outcome has been though.