Wave drawing stops when zooming

Hi everyone - When I ran Nuendo on PC I was able to zoom in and out and the whole time I could see the track wave. Now on a Mac, when I zoom, the wave is no longer visible until I stop zooming.

I can’t find a setting to change that, is it possible?


Nevermind, found it. turned off quick zoom!