Wave files keep looping

When I open a folder and click on a wav file, it plays it then plays it again and again i.e. looping continuously instead of just playing once (one shot?) as it used to. I really don’t want this. Can’t see anything in the preferences to change this? I’d be so grateful if anyone could help?