Wave Forms Question


Thuis is probably a stupid question but here goes…I have CuBase 7.01. When I record audio like say an acoustic guitar track I set my levels and start to record…everything sounds good and there is no clipping but the wave forms on my screen are gigantic…it loooks lke one giant block of audio upon playback. I dont have the tracks enlarged as far as I know. The recording sounds good but it just is annoying to look at because its one giant block.

I am not sure if there is a preference or somewhere to go to correct this.

Any thoughts are appreciated.

Mike Pelle

You have probably messed with the waveform zoom slider in the top right corner of the event display. You could also try deselecting Background Color Modulation (from Preferences - Event Display - Audio) to make the waveform clearer.

Asgardao well done…it was the wave form slider. I forget that is even there but I must of touched it at some point.


Mike Pelle