Wave Lab 8 elements not able to start

Hello

I bought and downloaded Wave lab 8 elements full version yesterday and registered it.
But when i klick on the ikon (shortcut) the program does’nt start up?
Anybody else with the same issue? Or solutions for this?

/PF :question:

Do you see anything at all (window), or strictly nothing?

When i klick on the ikon the time glass rotates for approximately 5 sekonds, then nothing happens.

What operating system? Do you use version 8.0.4?

Yes.

I mean that i use the latest win 8.1.

I am speaking about the WaveLab version. Are you using 8.0.4?

Ok, sorry. Yes thats right. 8.0.4

Try erasing the preferences: erase this folder:
C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab Elements 8\

I could’nt find a file named like that. /P

Make sure hidden and system directories are shown - this one (AppData) is hidden by default in Win 8.

And so i found it and erased it, but still it doesn’t work :frowning:
i read that it wolud take some time the first time the program started, but the question is “how” long time?
I will now try to restart once more and see if there’s something popping up??

At last i got it running after some fixing in the root.
Thanks a lot for all you’re support Philippe and Arjan you got me going in the right direction :slight_smile:

Hi!

Since you got help from here and got it working, would you mind telling the rest of us what exactly did you do that resolved the problem in Wavelab Elements 8.0.4 / Win 8.1.

Or, could some other friendly soul do that? That’d be really appreciated, too.

Also, if someone out there knows how to make the MP3 plugin upgrade to work (in this case on a Mac Yosemite 10.10.1’s) Wavelab Elements 8.0.5 it would be greatle appreciated as am not too savvy with this, and am trying to set up a Windows and a Mac laptop to use WL Elements and be able to use the software itself - and use the purchased Mp3 plugin.

It is such hell to honestly buy software and then spend days and nights trying to get it even to start - or save a (MP3) file.

And a big applause to all those ordinary users who spend time helping us others out!

-K-

keywoards: Wavelab elements 8.0.4 “not starting” unable to start 8.0.5 “Mp3 plugin” upgrade “not working” Windows 8.1 Mac Yosemite 10.10 10.10.1 macbookPro Retina Asus unable to save MP3 “purchased the plugin” upgraded

I am also not able to start Wavelab Elements 8 64bit on my Windows 8.1 pc. Just get a spinning hourgalss for a few seconds, then nothing. How did you get this resolved on your computer. LE works just fine, but not Elements 64bit. Any help would be appreciated. And yes I downloaded the latest eLicenser, latest Elements 8, tried to delete the file mentioned above in the hidden folder, etc. Reinstalled Elements 64 bit several times, etc… Still can’t get it to work. Any suggestions??

What does “some fixing in the root” mean. I need to get this thing running but do not have a clue how and Seeinberg support does not respond to my support ticket. Help please.

Did you try the 32 bit version?

Thanks Philippe, at least the 32 bit version works. I suspect that the 64 bit is not working because eLicenser info in in the Programs(86) directory and the Wavelab is in the Programs directory??? but I have no idea what I should change to the the 64 bit version to work… If anyone does, please share. Thanks

If the 32 bit version works, then this can’t be a elicenser problem.
There must be a conflict with the 64 bit version.
An example:
http://www.steinberg.net/forums/viewtopic.php?f=189&t=71618

SOLVED: The Steinberg support team was able to provide a special download for a version of the 64 bit Wavelab Elements 8 that installs correctly after uninstalling the other version. Thanks for the help in diagnosing this.