Wave Lab 9.5 Elements not stable

Hello,

I have reinstalled WL Elements numerous times, the program will not stay open. It just shows the load cursor then shuts down. Dont know where to go from here.

It did stay open before until I opened the Restore Rig, then that pluggin posted an error message and shut the whole program down.

After rebooting and reinstalling several times with same result, the Restore Rig pluggin disappeared all together.
So i went to the forum. Found out i should scan the pluggins, that worked.
WL worked. I was really getting into it.

The next day, (today), opened up WL and it loaded up. When i go to create, it allows you to pick whether new or recent, after that, it shuts down every time. Which brings me to my first sentence.

Very fustrated, Any Ideas?

Yea, I keep trying. nothing. I dont understand whats going on. Makes no sense.

Any help would be appreciated!!! I was really getting into this.

The easiest thing to try would be Repair from Windows Settings - Apps. In Windows 10 Settings - Apps find and click on Wavelab Elements, click Modify, then Repair when it gets to that point. I don’t know why but it sometimes helps when uninstall and reinstall don’t seem to help with some apps. Not sure it will with Wavelab, but it might, and it’s easy.

If it doesn’t help, I think PG would probably suggest you delete the Wavelab preference settings. because that always seems to work as far as I know.

Try to erase C:\Users[yourname]\AppData\Roaming\Steinberg\WaveLab Elements 9.5\

I will try those. Thanks. I’ll let you know.

Yea, guys, I tried what you said. still nothing. WL loads up. I load a file or go the the recent file. from there it plays ok. But everytime I load the RestoreRig it locks up and goes off to desktop. I went in and deleted the files you suggested. still nothing. Im at my wits end.
Any more thoughts would be appreciated!!
Ill keep trying on my end. Im gonna try another download what youve suggested again. Im just afraid if it does work, its gonna come up again somewhere down the road. I even thought of just buying the full version, but its way too expensive for my needs! LOL

Thanks

Well, the only thing I can conclude. There is some kind of issue with the Restore Rig pluggin. The rest of Wave Lab elements seems to work fine. Its when I load the Restore Rig, it freezes up, and many times the error message comes up. It says something is wrong with Restore Rig but WL can handle it. Then it locks up. So, I hope this gets to the techs, and we can get a fix in an update soon. From what I could see, Restore Rig really did some good things on my old analog recordings! Please hurry!

Thanks to all

Hotchickenbone, I know my post was of absolutely no help to you and I’m sorry about that, but I don’t think they’re going to have anything to go on if it doesn’t happen to anybody else. It doesn’t happen here with Restore Rig in Elements 9.5.25 (that is the version you’re using, isn’t it?) on Windows 10, and I haven’t seen any other reports of it. You’ll probably need to submit a crash report for them to find out why it’s happening to you, unless there are other suggestions.

To enable crash reporting, hold down the Alt key and go to menu File>Preferences>Global. There will now be a Diagnostics tab there. On that tab select “Enable Crash Report”, restart Wavelab and open Restore Rig. When it crashes you should get instructions and a button to send the report.

How soon I forget, but I got exactly the same “serious error” when removing Restore Rig in Elements last November.
https://www.steinberg.net/forums/viewtopic.php?t=127089
But that must have been a few versions back. I’ll try it again tomorrow, but make sure you’re using the latest version 9.5.25.

Thanks for your input. I’ll check out your suggestions again

We need to get an update to correct this issue. I’m wasting time and money. It’s really frustrating.

Hi,

we will have a look on that issue.

cheers
Kay

Thanks Kay! Much appreciated! We are loyal to you! LOL

Well, if this any help in figuring out the issue, I downloaded and installed WL 9. It seems to be working perfectly on my system. I’ve never owned WL before this so this the only one I have to compare with. I sure hope we figure this out.