Waveform didn't reflect how the audio sound after direct offline processing

Hey Nuendo,

This is how the bug looks like

System spec:
Intel i7-6700HQ

This is the offline processing signal chain :

  1. Pitch shift
  2. Fabfilter Pro-Q2

(It probably can’t be reproduced because most of the time it just happened randomly)
In general, offline procession is a mess. It just didn’t work as fluent as it’s advertised.

Please fix this because it’s been like this for the past few updates.

where is your DOP window screenshot?


Thanks for the reply!

Valhalla adds 6.92 seconds in this case…
and your DOP is set to loop the processes
does the “bug” reappear without Valhalla?

for adding time based effects it is common to add a tail to the event

Sorry, where can I deactivate to loop the process?
If I disable the reverb the waveform will work but the problem is after I enable the reverb the bug is back again.

the reverb changes the time of the event… what do you expect? the reverb delays the signal… so it’s normal that there is something wrong with the timing…
it’s not a bug it’s physics… sure the developers can cut the tail of the reverb but that will lead to complains from somebody else that DOP cut’s the tail… you can add the tail to the processed event with the time settings in the toolbar of the DOP window… and you can turn off the loop there as well

1 Like

The problem has nothing to do with timing. It’s about the waveform didn’t reflect how the audio sound. Just like my topic.

And also, it’s not normal. If you watch the first video that I uploaded you can hear that the reverb tail is still ringing while on waveform it shows nothing. What it’s supposed to happen is to show the reverb tail in waveform.

Also, I couldn’t find an option to disable loop the process. If you are talking about this button I believe that’s called loop audition and it has nothing to do with processing. It will just keep looping your selected audio file instead of just playing once.