Waveform Not Displaying Cubase Elements 10

I’m having a new issue with Cubase Elements 10 where the waveform is no longer displaying in the track. It was working earlier today and it’s not an issue i’ve had before.

If I add a colour to the track or event then the waveform becomes visible, but it isn’t visible on the default colour. If I add a colour, then reset to default the previously visible waveform disappears.

Show waveform is on in preferences, and it isn’t an issue with the zoom level etc. I’ve tried restarting the computer etc.

The only thing that I changed prior to this happening was the key commands. I meant to save my custom settings so I could copy them to another machine but accidentally deleted mine and reset them to default! Super annoying as i’ll have to reassign them all but I can’t see how that would be related to this issue.

Has anyone come across this issue before / have a fix for it?

Thanks

Hi and welcome on the forum,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Is it specific for one project only, or does it happen with any project? If it’s one project only, you can try to delete the *.peak files from the Images subfolder of the given project.

Thanks for your help :slight_smile:

It is happening with any new project that I start. I also tried to open an old project that was previously displaying fine and it’s having the same issue.

I tried opening Cubase in safe mode and disabling preferences but the same issue happens. It’s very odd. I’ve been using Cubase for 10 years and have never come across this before. The only thing I changed prior to this happening was resetting the hot keys.

Hi,

Does it happen with any Zoom level, please? Or does the waveform appear at some Zoom level?

Zoom level (vertical and horizontal) doesn’t seem to make any difference at all. It can’t be a zoom issue because as soon as I add a colour (other than default) to the track or event the waveform shows up as expected.

Hi,

Do you have older Cubase preferences in the folder? Could you try to rename (or delete) all Cubase preferences folders, please?

I’m not sure I understand. I’m on Mac so as in rename (or delete / cut and past to somewhere else) the file:

Library/Preferences/Cubase Elements 10/UserPreferences.xml

Is that correct?

Or just remove the entire Cubase 10 folder from library/preferences ?

I deleted the preferences folder and it did solve the problem. I think i’ve figured it out. It looks as though there is no default colour assigned to tracks in my current preferences and that is causing the waveform not to show up.

Looking at the left hand side of the channel strip where there would normally be a grey strip for default colour (or a different colour if it’s been changed) there is no colour at all.

Looking at “preferences >User Interface >Track Type Default Colours” I can see that they have somehow reset themselves to nothing. I’m really not sure how this would have happened?

Assigning a colour solves the problem.

I’m going to load it with the preferences folder temporarily renamed, copy the default colour values then reapply them to my normal settings. That should be easier than having to reconfigure all of my other settings. As far as I can see nothing else has changed, although it’s a bit concerning. I 100% didn’t change these, so there may be something else buried in preferences that has also changed. I guess i’ll find out down the line if something else doesn’t behave as expected.

Thanks for your help :slight_smile: :grinning: