Waveform Shows but Audio Doesn't Play

Ok, so here’s the situation. I am revisiting a 2hr film that was cut years ago. The audio was cut on Wavelab 6. I opened this project with Wavelab 10. It seems like there was some music that was originally on a stereo track that somehow ended up in two mono tracks.

The channel that has the left track from the original plays fine. The mono channel that has the audio from the right channel of the original audio does not play in the timeline (but it plays fine in the original clip)

On the mono tracks, if you mouse over Channel Output Routing, you see two “a-” labels, only the first of which is assignable by clicking on the Routing Button and choosing Track Channel Dispatching.

The fact that I can see the waveform but not hear it, and the fact that there are two of those “a” things, makes me think that somehow it’s not treating the track as a real mono track and is somehow treating it as a stereo track which can only play the left track and the right track is the one with the audio on it. Is this possible? Is there a fix to this? This is the first clip of a two hour project. I imagine that there could be hundreds of similar situations, so any solution that involves automation would be awesome.

Any other guesses?

Thanks in advance.

Did you check this?

Yes. That is what I was talking about when I said “Channel Output Routing”.

Thank you for the picture because I’m sure it will help other people see what I’m talking about.

BTW, since last night, I tried exporting as AES-31 and importing into Nuendo. Nuendo kept popping up an error like “channel 1 instead of 2” or something like that.

I reimported the AES-31 into Wavelab and the tracks that didn’t work were reversed.

Any guesses?

Maybe you could make use of the following function, to recreate a clean track?


OMG, that worked!!!

Thank you so much!!!

1 Like