WaveLab 10 - Audio Monitoring (Input) Stopped working after 1/2 hour

Hello All,

I just installed WaveLab, and 1/2 hour into using it no problems - it no longer brings incoming audio into the record window:

Audio monitoring button is grey and can’t be turned on.
Pressing Record does nothing.

Soundcard is a Steinberg MR816 - audio is clearly coming in and works on cubase.
Computer is a 2014 iMac with Mojave.

Playback of recorded audio works.

A popup window asked me to allow wavelab and mr816 to control my computer. This has been done (after reading the Steinberg Mojave issue) and no change.

Very frustrating to buy a product that can’t be used!

Can’t find a workaround on Steinberg site, and the help ticket support seems to go in circles (different links) that go nowhere!

If anyone can point me in the direction of a solution? or how to get to the Helpdesk…

Good Luck fellow wavelab users…

Restarting WaveLab does not help? Did you verify your audio connection config?

Hi PG!

Yes I’ve tried resetting everything and triple checked all. I thought once a gave permissions for computer access to wavelab and mr editor it would be okay. The same hardware (mr816) worked flawlessly under cubase 9.5 and the wavelab 9.5 demo.

Not sure what to try next, but I suspect something around the ‘authorise computer control’ pop up is the issue. I didn’t immediately authorise it (I refused) as I wanted to read why I have to - still don’t understand why this is necessary as WL 9.5 doesn’t need to.
I then ticked permissions in the Mojave security tab afterwards, but perhaps it’s not being recognised due to a bug?

Maybe a similar report?

One and the same. Thought I’d post over there too as it seems to be a more active thread.
I’m sure it will be fixed soon, but had hoped to use the program solidly for the next week or so to finish some archival work…

On OSX you now have these boring permission protocol from Apple. If you answer “no” when asked once, then the only possibility it go through some Apple procedure. WaveLab can’t help.
There are numerous posts on the internet on this topic. Eg.
https://www.idownloadblog.com/2018/08/16/howto-mac-camera-microphone-permission/

Thanks for your suggestions!
Thankfully WL9.5 works with my WL10 licence. Nice one Steinberg! Will keep working and sort out the issue when my deadlines are over.

Yes, this is definitely the most direct place for help with WaveLab.