Wavelab 10 audio montage issue?

Hi,

I have a question in connection with audio montage. I have selected some audio files and dropped it into a new audio montage window using the following options:

The result is the following:

As you can see it isn’t the proper order to handle these audio tracks, this would be the expected one:

Is this a bug in the program or should I use other kind of options to get this one?

Thanks,
Peter

Hi!

Try with “Use Existing Tracks (Create New Track if Necessary)”
as well or only.

regards S-EH

Somebody reported something similar a few months ago and it ended up being a very deep/rare bug related to one or some of the file names. I’m not sure if PG ever resolved it in a maintenance update. Does this always happen? Or just with this batch of files?

Normally, when there is just a single audio track in a montage, and you choose the staggering option as shown, it should look like my attached image. Have you tried to uncheck the “start inserting below selected track”?

In my experience this happens always, unfortunately. :frowning:
I need separated tracks for each audio file, because this way several audio files would use the same track effects. (OK, I can use clip effects as well, but they would use more resources that way.)

The best option would be to repair this error. :slight_smile:

Thanks for your answer. Unfortunately it hasn’t helped.

I find Clip FX to be the most resource efficient. Maybe PG can weigh in on whatever this bug is.

This is an old bug. If you use the current version, 10.0.60, this should be solved.

I have checked the version number, it’s the latest one, 10.0.60, but unfortunately this issue still exists.

Indeed, I have found a small bug. But there is a workaround. Just check this option:

Hi PG1, this workaround is proper for me for the time being.
I hope you’ll have time to provide a patch for this issue in the near future.

PG1, Justin_P, S-Ehansson, thanks a lot for you help.

Hi PG1,

It is now end of July, when can we expect an update to resolve this bug?
Thanks!

Peter

September

Great, thank you.
Peter