WaveLab 10 Elements crashes on Mac OS 10.13.6

Dear all, I downloaded WaveLab 10 Elements for Mac OS 10.13.6, but I can not work with the programme. The programme is fully installed and opens, but when I start working after the second or third click ist closes and shows a failure.

Does anyone have the same problem and/or knows how to solve it. The programme is not usable for like this. Thanks, Helen

The report says:

Process: WaveLab Elements 10.0 [15813]
Path: /Applications/WaveLab Elements 10.0.app/Contents/MacOS/WaveLab Elements 10.0
Identifier: net.steinberg.WaveLab-Elements-10-0
Version: 10.0.50.167 (10.0.50.167)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: WaveLab Elements 10.0 [15813]
User ID: 502

Date/Time: 2021-01-10 18:08:48.292 +0100
OS Version: Mac OS X 10.13.6 (17G14042)
Report Version: 12
Anonymous UUID: 701F7E17-A8D9-CEC8-5CB7-327696F62C49

Sleep/Wake UUID: 500DDABB-EA78-4D9D-8D61-7956D7FC9A80

Time Awake Since Boot: 190000 seconds
Time Since Wake: 3100 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007feda5c15b95
Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Segmentation fault: 11
Termination Reason: Namespace SIGNAL, Code 0xb
Terminating Process: exc handler [0]

VM Regions Near 0x7feda5c15b95:
MALLOC_TINY 00007fed1c800000-00007fed1c900000 [ 1024K] rw-/rwx SM=PRV
–>
STACK GUARD 00007ffee950c000-00007ffeecd0c000 [ 56.0M] —/rwx SM=NUL stack guard for thread 0

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0 net.steinberg.WaveLab-Elements-10-0 0x0000000104067c59 0x1026f4000 + 26688601
1 net.steinberg.WaveLab-Elements-10-0 0x0000000103b25a1d 0x1026f4000 + 21174813