Wavelab 10 not playing back audio [SOLVED]

Hello folks!! I purchased and installed Wavelab 10 (with the latest update installed now) on Windows 10 and it will not play back audio. The file loads fine, cursor moves fine, just no audio output.

I do have WL 9.5 installed on the same machine with the same default settings in Preferences and it outputs audio just fine.

My question… can you have 2 instances of WL installed at the same time? Does WL 9 hang on to the driver and not play well with other versions of Wavelab or vice versa?

Has anyone else experienced playback issues with ver. 10 on Windows?

Thank you,

-Drew

There is no issue with multiple WL versions on the same system (as long as they’re not running at the same time). Take a look at the Audio Connections in WL 10 because there have been some changes there since v.9, making real time use of external hardware possible. WL 10 will not automatically take the settings of WL 9 here.

Hello again.

Well, you can label this case SOLVED. The resolution appeared to be creating a recording with Wavelab.

I forgot to mention previously that I had played around with all the settings in Audio Connections with no success. This time around I went through the same steps, changing each output channel and driver combination, and restarted the application after each change; still with no love.

I thought I’d try doing a test recording (never knew WL had that functionality) to see if the inputs worked. Upon playback, the driver must’ve been triggered and all started working.

Not sure what the trigger was; maybe creating its own file as opposed to importing one, or using a different sample rate/bit depth (I think I saw 96/24 in the settings somewhere), dunno. But it is working now as expected.

Thanks for the help.