Wavelab 10 stopped writing CD-Text

(Windows 10)
I made a new montage and put in the CD-Text as usual; I’ve done this for years.
I create a DDP and then burn a CD from it. I open it in Media Player and no Text shows.
I open it in Wavelab and use the import dialogue. There is no CD-Text.
I burnt a CD directly from the montage; made a new DDP; same result.
I checked the montage and all the text is there with CD-Text enabled.
I rebooted everything.
Any help would be greatly appreciated.

More info is needed but are you sure your CD drive and CD media support CD-Text?

Did you check your DDP in a DDP Player first to see if the CD-Text appears there before burning the CD from the DDP?

I don’t know Windows Media Player at all but I am not aware that it can display CD-Text natively. I would check the CD in a car stereo or CD player know to display CD-Text.

Most consumer media players get the CD info from an online database (Gracenote or All Music) and not from the CD itself.

WaveLab also has a way to let you import a CD and include any CD-Text if present which can also be a way to help troubleshoot.

WaveLab 10, not WaveLab 11.1 ?

Thank you responding. First, yes W10. But I just figured it out, though I don’t know why it did this. I was mastering 6 tracks (named Trk 1, Trk 2, etc.); I first re-saved the tracks to their proper titles and saved them in the same ‘Mixes’ folder as the Trk titles. Then I mastered them and saved the mastered versions in a ‘Masters’ folder.
I then created a montage from the Masters folder and added CD-Text as I always do. For some reason, (I’m just guessing here) the montage must have read some information from the mix folder and, even though it showed the CD-Text in the montage, it mustn’t have written it to the DDP files. I made the montage and DDP twice with the same result.
So I put it away for a few hours and came back to it. This time, I took all of the previous files and folders out of their previous locations and created another montage from the ‘Masters’ folder as before; I then created a DDP and burned a CD from it…and the CD-Text showed up this time. I have no idea why it worked, but it’s worth sharing. I’m wondering if Wavelab stores previous info on the peak files or something.
So thanks for the reply. Have a great day.

1 Like

Looks like this problem is back again…no CD-text. So everything I said in the previous post is back again. No CD-text reading. I copied all files to a new drive with new folders and created the montage again. This worked last time, but isn’t working now. With this one though, I had the client go to his car and there was no text; just track numbers. I looked in the DDP reader and it shows the titles, performers and composers, which is all I put in. (I can send you a screen shot of anything you’d like to see if you wish) I burned a CD and tried to play it on my windows media player and Apple’s media player. I also tried to import the tracks from the CD using Wavelab and it does not see the text, though the DDP reader sees it. Also, in the applet for putting in the text, both boxes are checked (ascii and enable CD-Text). I’ve burned CD’s from this setup for years. I can’t think of what I’m doing that has changed.
Any help will be greatly appreciated.
I’m using Wavelab 10 on Windows 10.

Before anyone responds I hope I got back here and no one has wasted their time. I’ve found the problem…it’s the CD writer. Hopefully, it was just the cable which I changed, but I may have to replace the CD writer. What got me thinking was that no player would read CD text from the CD (not even Wavelab on import), but the DDP reader saw it on the DDP; which meant the problem is with the CD unit. It wrote the CD and CD-Text fine, but could not send it to anything.
So I changed took apart the computer and just changed the cable. It’s working now, but if it fails again, then I’ll change the unit.
I hope I didn’t waste anybody’s time here.

1 Like