Wavelab 11.1 - Progress Line Marker No Longer Moves when File Plays


I just upgraded from Wavelab 11 to 11.1 and now when I play a file, the progress line in the Wave Window no longer travels as the audio plays - the audio plays as normal, but the line just flickers slightly in position and flickers green and red. This means that there is no way to see the location in the wave that is currently being played.

Is this a known issue, with a solution, or is it a bug in 11.1?


Jon Bryant

Is this really checked?

Yes the ‘View Follows Cursor’ Radio button is selected. I have tried the other radio buttons then to re-sellect this option and it makes no difference.
The cursor flickers over a time interval of about 100ms, occasionally jumping by 200ms, but the cursor does not progress at all, let alone smoothly with playback. It just flickers around the location the cursor was placed when playback was selected.

Interestingly if I open up the transport bar, the digital display in hours, minutes, seconds and milliseconds is also odd.

It loops over a time very short time interval, but the loop is not smooth, with the timer jumping backwards by a few milliseconds then continuing a little and doing the same.

I have even tried reinstalling Wavelab to no avail. Although I have yet to try to see if I can delete the application and then download again and reinstall. A bit worried that I will mess up the e-licensing if I do this.

Tried to uninstall and then to reinstall, but no difference.

Is anyone else experiencing this problem with the cursor.

What audio device do you have? This sounds like a driver issue.

Yep, I agree, interface driver. First off, in you’re Win10, check what Windows shows as yourAudio Device and in the Window’s connection panel, too. And then in WL, also check under ‘Preferences’ your ‘Audio Connections’. Check all your options there starting with Port Names and then Playback, Recording, and External Effects.

Early on my Motu driver was not syncing well with WL 10.5. In my case, there was both an update to The MOTU and WL - and - checking that Win10 was seeing my interface correctly, everything worked perfectly (and continues to work perfectly). Of course, when it did not there were weird stops and starts, including non-starts.