Wavelab 11.1 won't start

Steinberg , are you crazy ? Wavelab won’t start ! WE are staying in the studio with clients and looking like stupid guys. I refreshed everything - licences, reboots, steinberg activation menager, download menager - everything. Wavelab 10 i s working but dosnt open my WL 11 project. AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

is there an error message ?

no, there is no error message

we probably need a few more details.

What operating system ?
Have you done a full power down and leave OFF for 30 seconds in case there is a hardware lockup somewhere ?
anything in the OS logs ?
have you tried temporarily removing your preferences ?

You see nothing? No window at all?

I guess you tried to reboot?

WIN 10
I tried to reboot with more than 30 sec.
Not tried to remove preferences. How to do this ?

While not running WaveLab:

You could try to erase these 2 preference files:
\AppData\Roaming\Steinberg\WaveLab Pro 11\Preferences\General.dat
\AppData\Roaming\Steinberg\WaveLab Pro 11\Cache\lru.txt

and this folder:
\AppData\Roaming\Steinberg\WaveLab Pro 11\Cache\Window Config\

This will reset some preferences but will preserve all your presets.

from memory it’s most likely
user\username\appdata\roaming\steinberg\wavelab Pro 11/preferences
although there can be more than one location

RENAME the folder - don’t delete

(EDIT - PG beat me to it)

ok ! It runs now, but dosnt remember nothing at all. Thank you.


if you renamed (rather than deleted) your preferences then you can probably find out later which preference file was the one causing a crash, by process of elimination.

if you can be bothered of course :slight_smile:

Thank you