Wavelab 11 playback sound distorts, stutters, but edits sound okay

Playback stutters, sounds like a passing old motorbike is distorting the FM radio signal.
Both Wavelab 10 and 11 have the same problem lately.
However the edits sound okay when played back on other editors like Reaper or Winamp.

I use Windows 10 /64bit

Have you got any idea how I can fix this?

What audio device driver are you using?

Hi PG1, I can choose between several audio drivers, Tascam, Presonus, windows driver.
All with the same result, so I figure it is a setting within Wavelab.

Problem started when I tried to load a file with a samplerate op 192Khz.
After that all audiofiles ‘stutter’.

What does your system usage look like? At 192k the combination of some resource hungry plugins and your system’s limitations can cause this.

Did you try to reboot after that?
Almost no audio devices can handle 192kHz. If you use such files, you should use a truly professional audio device eg. RME.

Also, use a large ASIO block size. At least 2048.

1 Like

Hi Paul, problem solved. Thanx for trying to help out

Hi PG, reinstalling the audio editor fixed the problem, seems I got a setting for the soundcards wrong…
Thanx for helping out, much appreciated

1 Like