Wavelab 6 in Win 7 pro 64bit wont install...help.

I’m using Windows 7 pro 64bit and I’m getting as far as this message: Remove all dongles and click continue. I have pulled both my dongles for Nuendo 5 and my i-Lok, but it just keeps saying the same message. I have even removed my USB drive after several reboots, but still no luck. Any ideas?


thanks

I have the exact same problem. If I come up with an answer I’ll let you know.

I had the same problem. You can go onto mysteinberg and download the 6.1.1 update and install from there. It fixed the problem.

I have the same problem and did as you said jackgld3 but, it still does not work for me, Wavelab will not start. This annoys me very much right now. Any other ideas??
I have contacted Steinberg in this case but not heard anything from them.

Has anyone got this figured out? I run into the same trouble as the original poster. It keeps telling me to close all applications and remove dongles. Of course, I did close all applications and have no dongles installed and it still cycles through that without installing. The 6.11 installer won’t run unless you have Wavelab 6.0 installed already.
Frustrating to say the least.

Maybe this will help:

http://cubase.net/phpbb2/viewtopic.php?t=125832&highlight=windows++install

But you really should get the Wavelab 7 update. With the addition of DDP, FLAC, new plugs, Sonnox, Fraunhofer, Steinberg Support, it’s a bargain.

Hah! You got $499 for me dude?

I bought Wavelab 5 a few years back, I’m essentially sure that means I can’t just upgrade.

Yes, unfortunately WaveLab 5 can not be updated anymore.

Uwe

Hi, Folks!

It appears the elicenser site is no longer available. After all the complaints I’ve read about WL7 and it’s convoluted new GUI’s, I’d like to install WL6 on a WIN7, 64 bit machine. I just don’t have time to deal with a new interface.

But there’s no love in mudville trying to figure out how the licenser can recognize my dongle, even though I do have WL6 available on a WIN XP, SP3 machine, which does recognize the dongle. The WIN 7 install doesn’t see it, and PG’s instructions from 2009 note a website that apparently no longer exists, as the address is not found for it:
http://download.elicenser.net/downloads/elicensercontrolsetup.exe

Any suggestions for my dilemma???

Hi,

Check here for latest eLicenser and Archive

http://www.elicenser.net/en/

regards S-EH

@jackgld3, isn’t the internet brilliant and forums amazing, i’ve just installed W7 and couldn’t get WL^ to install from my disc as it kept asking for my serial number which of course I didn’t kepp as i htought I’d be oK with the licence on my dongle, eventually came here and you’re simple reply has wrked for me!!! Thank you!