Wavelab 7.11 always crashing on me

Whenever I am using the audio montage and disable and enable plugins with the check box(happens with Waves, PSP and others) Wavelab always crashes. I have attached the report. Any help would be appreciated

Problem signature:
Problem Event Name: APPCRASH
Application Name: WaveLab 7.exe
Application Version: 7.1.1.550
Application Timestamp: 4df8df87
Fault Module Name: QtCore4.dll
Fault Module Version: 4.7.2.0
Fault Module Timestamp: 4de66d3c
Exception Code: c0000005
Exception Offset: 0005abaf
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I can’t reproduce that. Does it happen also with Steinberg plugins? Does it happen when playback is not running?
What kind of hardware setup do you have? What operating system?

Thanks Philippe,

I am using Windows 7 64 bit. My motherboard is a Gigabyte GA-P67A-UD5-B3, 8 gigs of RAM with the I7 2600K cpu.
My audio card is an Maudio Auidophile 2496. I have also tried a profire 2626 and EMU 0404 usb sound card and the crash still happens. Just to add, the crash also sometimes happens when I open the GUI of a plugin by clicking on the effect name. It also seems to happen only when playback is running. I do not use Steinberg plugins but will try a test Montage using only Steinberg Plugins. I mostly use Waves (version 8) plugins and a few others, they are all up to date by the way.

Dave

Same problem here with Wavelab7.1.1 32bit. It does it with so many different plugins I have lost count. It crashes also when saving. I don’t want to go back to WL6 but at some point I’ll have to find a solution.

Hi Philippe

This is really starting to get frustrating. I can not reslove the crash. I have also started to use the Agorithmix RED equalizer for mastering and it is giving me problems as well (see attached jpg), it will only load on the first couple of clips in a montage and then give the error as shown in the attached jpeg. Wavelab 7 is my first purchase of Wavelab. I have used Wavelab 6 but do not own it and did not have any of these problems. Is there any way I can get a liscence for Wavelab 6 to see if I still have any of these problems.

Dave
AlgoWavlab.jpg

The WaveLab 7 license allows you to run WaveLab 6 without doing anything.

Thanks,

I have been using Wavelab6 for the last few hours and everything is working great!!!
I recreated the same audio montage I was trying to run in Wavelab 7 and have had zero issues.
Even thought the layout and working environment is much improved in Wavelab 7, I will continue to use Wavelab 6 for now.

Dave

Same solution for me. Back to WL6. WL7 crashes even with its own plugins. I’ll wait for 7.2 and see.

When you can, and espescially when using Steinberg plugins, please give more info (what OS, what plugin, crash dump?). Here I can’t reproduce crashes with Steinberg plugins.

It happens in the montage. I noticed with multibancompressor and envelopeshaper.
Try this chain:
studio eq - multibandcompressor - envelopeshaper - limiter.
When I press ctrl-s while playing WL7 crashes. Everything becomes white and I get a “trrrrrrrrrrrrrr” on the output, no error message. It doesn’t crash all the times. Like 70% of the times.
My system is Vista 32bit, quadcore, RME800.
I have no problems with WL6 and N5.5 plus a lot of plugins.
I don’t see much people complaining about crashes so probably is time to change to Win7.
The fact is that my system works so well that I am not encouraged to change it. Apart from WL7, I use it 8 hours a day and I have literally one crash a year if I am unlucky.

I also have crashes when using Steinberg plugins,

normally I use the legacy mulitband compressor, clean comp and sometimes Q. I think the crashes happen more often when I use the De-esser, stereo enhancer and the postfilter.

Using WL7.11, Windows 7 home premium 64bit, Asus P8H61, i5 processor with 8gb Ram.

Like Biss I also get the whiteout screen with the trrrrrrrr sound when I save, either whilst playing audio or not.
Interestingly I think it is more likely to happen when working on album length montages i.e 7+ tracks. I just worked on a single track with pretty much all of the plugins mentioned above and WL behaved beautifully!

Ya, that’s what I get, the trrrrrrrr sound with the whiteout. Just wanted to mention it happens far more often when dealing with 6 or 7 songs in the montage with 3 to 5 plugins on each song(does not seem to matter which ones) as stated in a previous post.

I’ve also found issues with the legacy multiband compressor (primarily causing errors during batch processing) so I’ve switched to the new one and mostly use Ozone.

As soon as I stopped using it, things became a lot more stable.

Hope that helps?

Cheers,
Crispin