Wavelab 7 and "Waves"

Im working on WL7 and everytime I need a Plug from WAVES bundle it opens like a big sheet, way over my ability to choose.
What is wrong?
What should I do to see the Waves Pins proprley?



thanx

You can go to the menu Options/Plugin settings and uncheck all the Waves mono plugins if you don’t use them.
Or if you have VST3 (3 slashes) and VST2 versions showing, you could uncheck whichever you don’t use.

Or in the upper right on the same Plugins options page, you could Sort By Category then Vendor. Or Vendor then Category.

Any of those things should make the sheet appear smaller.

I’m assuming your current setting is Sort By Vendor ?

this work around doesnt help. Too many stuff to block.
this is very annoying.

So set sort by Category then Vendor. Or sort by Vendor then Category.
Those are easy one step fixes, that give submenus.

How do you have sort set in Nuendo?
Vendor?
Vendor then Category?
Category then Vendor?

Maybe there’s an infinite vertical scroll in Nuendo, but there are no other workarounds in Wavelab 7, as far as I know. You could try a demo of Wavelab 9 to see if it’s any different for you.

I couldnt find this vendor/category thing in the waveab

Go to the menu Options / Plugin Settings. The selection should be in the upper right on one of the tabs. I’ll check later when I’m at the computer

Nope…do not have this option

Yes sorry, you’re right. The selections I’m talking about didn’t show up until Wavelab 8, and they would appear in the Plug-in Organization window.
So I guess you could either do a lot of plugin unchecking, creation of folders in the Plug-in Organization window and moving plugins around, or one of the workarounds in this thread:
https://es.steinberg.net/forums/viewtopic.php?f=47&t=36547

Or an upgrade to Wavelab 9.

Also, you are using the latest update version, Wavelab 7.2.1 (?)
http://www.steinberg.net/en/support/downloads.html
It does mention a fix for “Plug-in menu - A plug-in menu could appear partially out of screen in case too many plug-ins were listed.” But it was prior to the thread above and probably won’t make the window much more workable.