Wavelab 7 chops off audio when creating DDP file!

I am having a serious problem using Wavelab 7’s DDP export (OS 10.6.8). I have a mastering session in the audio montage, when I bounce all tracks as individual audio tracks everything works great including the fades. However, when I create a DDP file from the same session and import it, the end of one track is chopped off by a few seconds (oddly the length of the track is correct, meaning there is a silent audio section) and some other fades are out of place too. I checked the PQ between the montage and the DDP file and the times are all correct. It seems that the problem are the fade outs themselves.

I tried importing the DDP into Wave Editor to check, but get an error message that parsing the DDP file failed because the size of the audio file does not match the DDPID or DDPMS description.

Help please since I have to get this CD submitted by next week.


Unless it’s a bug, it sounds like a “CD track end marker/audio in pause” problem to me. Are your CD track end markers before the end of audio?
Make sure the “audio in pause” button is selected in the montage before making the DDP, and then on the import back into Wavelab, use the “audio in pause” selection, not “standard”. (but you might want to check and adjust your CD track end markers anyway).

Hey Bob,

I think it’s a bug to be honest. The CD markers are all correct. I don’t have any audio in pauses meaning the tracks are all individual tracks and don’t blend in with each other. I found a way to get around it actually telling me that it’s a bug with fades when bouncing to DDP from within the montage. Here’s how I get around the issue. I am rendering the whole montage as a CD image with track markers enabled. Once that’s completed I convert the CD image back to an audio montage (now there are no fades since they’ve been rendered when creating the CD image). I then create a DDP from the new montage and everything works as planned. It’s an extra step for now, but it keeps me going until it gets fixed.

I am still getting the same error message when trying to import the DDP file into Wave Editor which is a little scary.


If you speak about the Mac software “WaveEditor”, to import DDP, then I found it is not reliable for this task (I have not tested recently, though).
Can you import the DDP back in WaveLab correctly? I am not aware of a WaveLab issue when creating DDP files.

Hi PG,

I can import the DDP file into Wavelab but like I said the fades are incorrect, one track is even chopped off even though the length of the file is OK (just silence where there shouldn’t be any silence). If I do the workaround as described in my post above I can get the DDP export to work properly. I am having some issue related to fades when rendering from a montage directly to a DDP file inside Wavelab 7.1.1.


Fades in, out? Are you using clip plugins? Maybe a plugin does not flush its sample correctly, and the end of a clip is altered (?).

Hey PG,

Fade outs. Yes, I am using clip plugins, mostly Fabfilter’s Pro Q in high latency (linear phase) for example. However, when I create a basic audio CD from the same montage it works just fine, just not creating a DDP file directly from the montage. As mentioned, the current workaround is to render the montage as a basic audio CD. Then I convert that back to an audio montage and create the DDP file from that. This works just fine. However, creating a DDP directly from the montage gives me issues as mentioned previously.


Weird, and certainly caused by a clip plugin issue. Since I haven’t heard a similar case, I should try to reproduce. Can you tell me what exact plugins are used on a clip where this fade out problem occur? (and do you use the VST2 or VST3 versions?)
BTW, I think you could avoid going through Basic Audio CDs and try to render the montage and use the option “Open as new Audio Montage”, and burn the DDP from this.


What happens if you render to New Montage and compare
with old one, create new Track in original Montage,
import audio file phase invert audio file and do null test !?

If it works with above method then make DDP from the second Montage

try it

regards S-EH

The only plugins I am using on a clip itself are Fabfilter’s ProQ in linear phase mode (which Wavelab reports the latency as 557ms) and the ProC; both as a VST3 plugin.

I like your ‘Open As Audio Montage’ suggestion, it saves me an extra step for now. :slight_smile: Btw, not that it makes a difference but I am using the latest 7.11 Build 550 version.

EDIT: Actually, just tried your suggested method and it erases the ISRC codes when doing it this way. :frowning: Also, it would be nice if the CD Text would be carried over when creating a new audio montage or even converting a basic audio CD (that has CD text!) to an Audio Montage (this method does not however erase the ISRC). The CD text gets erased using either method.


I tried a simple montage with 2 clips. Each clip with the Pro-C followed by the Pro-Q (latest versions). But I can’t reproduce anything wrong as you do.
Note that WaveLab reports here 557 ms as latency, not 537ms as you report.

Next would be that you email me your montage (without the audio files), if you like…

Hey PG,

Sorry, I had corrected my typo. Yes, Wavelab reports 557ms not 537ms.

I would love to send you the montage. Where to?

And again, the strange thing is that the actually audio file is the correct length based on the PQ sheet, however as mentioned the rendered file has silence in the end where it shouldn’t and therefore cuts the song off.


I write you a PM to give you an email address.

Hi Philippe,

I sent you an email with the montage. Just wanted to let you know in case you didn’t get it.

Thanks so much!


After further analysis, in appears that “audio in pauses” should be activated when clips use plugins with an internal latency.