Wavelab 7 crashing & odd behaviour Mac Mountain lion?


I’m currently migrating from PC to MAC - (Mac mini 2.6 16gb UAD apollo). So Wavelab 7 on my PC machine runs flawlessly but on Mac seems problematic.

Crashes if I try to close a tool window - like VU meter for example.

Won’t remember last saved session regardless of folder options selected (It will always load with first montage project I ran but nothing subsequently).

I’m running 7.2.1 on Mountain Lion 10.8.2

Anyone else experiencing these kind of problems?

with thanks,


Just so you know you are not alone - I posted elsewhere here, but I’ll join your thread in case something comes up.

I have Wavelab 7 working just fine on a Mac Pro. But I’m trying to get it to work on a new Mac Mini and it’s just not saving anything into the preferences files, so it won’t remember a thing from one opening to the next. I also have to force quit to stop it leaving an extra icon in the dock…

Fingers crossed someone suggests a solution or I’m going to have to go back to the dreaded monster that is Pro Tools (which works perfectly on this Mac Mini).

Mine seems to be working well now. I did a completely new install (used app zap to get rid of everything) & now I’m getting expected behaviour - working well.

Glad to hear you have success with your setup. I cleaned out Wavelab 7 using the AppZapper and decided to try Wavelab 7 Elements (since I also have a purchased copy of that) - and Elements does work perfectly.

Then I tried a fresh download and install of Wavelab 7 and it gives all signs of working perfectly when first opened (and closing without a hitch) but from there on it fails to retain any settings and on subsequent quits leaves the icon in the dock which has to be force quit before Wavelab can be reopened.

After that I tried Wavelab Elements again and that retained all settings and behaved itself impeccably… But on this computer I want the full version NOT Elements!

Any tech guys with opinions here?

The only reason I can imagine, is that the setting pack is locked as read-only.
Try to erase this path:
/Users/YourName/Library/Preferences/WaveLab 7/