WaveLab 8.0.3 maintenance update available

Dear forum-members,

Steinberg today releases WaveLab 8.0.3, a maintenance update for its WaveLab 8 and WaveLab Elements 8 mastering solutions. The new update provides many improvements in areas such as loudness measurement, audio montage, plug-ins, user interface and key commands. The update also adds compatibilty to cocoa-based plug-ins and includes an updated version of Voxengo CurveEQ.

The update is available as a free download:
WaveLab 8.0.3
WaveLab Elements 8.0.3


• WaveLab now supports Cocoa-based VST2 plug-ins with reaper extension.
• An updated version of Voxengo Curve EQ is included.

Issues resolved

• The “True Peak” setting is now considered for the Loudness Normalizer function.
• All parameters are now saved correctly when the Loudness Normalizer is used in the Batch Processor workspace.

Audio Montage
• Switching between several open workspaces no longer leads to effect-buttons not being preserved.
• The “solo-track” now works as in WaveLab 7.
• Exchanging files in the Audio Montage now works correctly.

• The iZotope Ozone plug-in user interface does no longer disappear occasionally.
• Stability problems when applying the replacement function in the “missing plug-ins” dialog have been solved.
• When Peak Master is used as track plug-in within the Audio Montage: no “click” at playback start anymore.
• The number of VST2 and VST3 plug-ins is now displayed correctly in the plug-in settings window.
• All included VST3 plug-ins are now working correctly in a surround montage.
• Changing the UI scale of Voxengo Curve EQ now works without re-starting WaveLab.
• A visibility problem with 32-bit UAD plug-ins after re-opening WaveLab has been solved.

• An issue with custom defined track pauses has been solved.
• The CD text editor now opens correctly at the selected track.

Meta Data/FreeDB/VST Audio Connection
• The “@CD-track” variable is now considered correctly when rendering an Audio Montage.
• FreeDB now receives CD information correctly.
• The “selected speaker configuration” is now chosen when opening VST Audio connection window.

File Format
• A mismatch with multiple open DDP files has been solved.
• A problem with encoding an Ogg file has been solved.
• Converting files from dual-mono to stereo format no longer leads to a naming mismatch.

Batch Processor
• Batch processing no longer leads to errors in case more than one core is selected for processing
• Batch processing no longer leads to errors in case the option “auto converted files” is applied.

• The stop-record confirmation display now works correctly.
• Switching from “solo” to “discard” in the recording window no longer leads to program instabilities.

• When applying the “Raise selection” option, other envelope points are now deselected correctly.

• Plug-in names are no longer truncated in the master section (OSX 10.9 only).
• The setting path “Common for all users” no works correctly.

• The name-field no longer resets when choosing further options such as “whole montage”.

Metering/User interface
• An issue with freezing plug-in meters when stopping playback has been resolved.
• The level metering in “true peak” no longer leads to issues.
• The dB-values of volume envelope-points are now displayed correctly.
• The “remaining time” is now displayed correctly even if the background task window is inactive.

Key commands/recent file list
• Pressing CTRL+A now works in file browser to “select all”.
• The playback can now be started by using the “Enter” key (MAC OSX only).
• A defined shortcut for the “record” function now works properly (MAC OSX only).
• The recent file list now contains all entries.


Hello Timo - thanks for your attention…!

Another great release, thanks PG/Steinberg…!

Timo, please could you revisit the Version History PDF pages that have been posted with this 8.0.3 update; the Issues Solved detail therein seem somewhat incomplete (and the front page states ‘July 2013’ for this edition - which was for 8.0.2 wasn’t it.? Also, no User Manual update this time… its still at June 2013 I see…?).

Kind regards,

Thanks Timo!

does this mean we are now safe to upgrade to 10.9?

Thanks - Drew

Thank you, Ozone behaves so much better!

I don’t think it’s noted, but adding numeric prefixes to rendered montages under 10 songs now always adds a two digit prefix, 01, 02, 03 etc

Very much appreciated.

Hi Bob,

thanks for the hint. MAybe the team has taken an older version of the doc. We’ll check.

Thanks again,

Hi Drew,

yes, should work!


Please sort out the version numbers as displayed in OSX Finder. 8.0.2 is displayed as 8.0.678 and 8.0.3 as 8.0.698. This is a little bit confusing.

Please sort out the version numbers as displayed in OSX Finder. 8.0.2 is displayed as 8.0.678 and 8.0.3 as 8.0.698. This is a little bit confusing.

We are aware of this. But for some technical reasons, it was not possible to change this for a 8.0.x update. We need a 8.x update to change this.

First, I must apologise - I was perhaps a bit hasty in posting so quickly…

The problem I saw was due to my Firefox browser (latest…!) not being able to display the PDF file properly/completely; d/loading and opening in Acrobat Reader itself, it all seems ok.

But, the date of July 2013 on the front page is still a nag… and, the operation manual itself - any comment/thoughts about updating that…?

Many thanks,

Thanks Steiny! :sunglasses:

I have tried many times to download WL 8.0.3 and every time I get a different size download but never the entire file. It stops at 2MB or 18MB or 45MB

Just upgraded Wavelab Elements to 8.0.3 and then I upgraded the eLicenser version from to and it stopped Wavelab from loading with a missing .DLL file SYNOACC.DLL. I had to do a windows system restore to get Wavelab working again. No reinstalling wavelab 8.0.3 and eLincenser fixed this. Also, when I installed for current user only no desktop icon was created. :exclamation:

Also, is voxengo Curve EQ included, with this patch because I couldn’t find it? :question:

I’m having the same issue.
I tried a bunch of times to download the WL8.0.3 update on Friday and then gave up.
FIgured it was just a bunch of people all hitting Steinbergs servers at the same time.

Today I’ve been trying to download the update and still no luck. I’ve tried 5 or 6 times and the file download ends with a corrupted file after 18-100mb of the download.

Its strange because it will download the fist 10-50mb very quickly then crawl for a secound and show the time remaining increasing until the downloading just stops.

Not sure how to proceed but it’s interesting another user is having the same issue.

After about 20 tries, I eventually got a file that was about 400MB. When I tried installing it gave me the message of incomplete file. However when I opened one of the downloaded unzipped folders I found the Setup file and tried it. The installation seems to have worked. I may never find out what incomplete files were not downloaded :unamused:

Are you guys sure you have the correct settings in your web-client. I just tested downloading the Mac and WIN versions consecutively. It went perfectly on with Firefox 24.0 on OSX 10.8.5.

Try downloading with another web-client. If that doesn’t work I suggest that you try another computer (preferably with another ISP). The problem does not appear to be at Steinbergs end.

I’ve tried using the current versions of Safari, Chrome and Firefox. All fail to complete the download.

I’ve downloaded and installed all my apps on this machine from this ISP in the past but perhaps something has changed.

Ill have to try from another machine somewhere else and save to thumbdrive.
This is really frustrating so hopefully I can get it downloaded. Strange why 8.0.2 had no issues but this one does.

I was able to download the file from a different ISP and run the installer.

Still don’t know why I couldn’t download this update from my work/business ISP when I’ve downloaded all other updates and even others recently but who knows?