Wavelab 8.0.3 USB burner problems

As the German forum is no help, hopefully I will find some help here:

I have moved from a Mac Pro 2012 to a new version 2013, so I had to install my Plextor BX950SA BluRay burner in an external USB 3.0 exclosure.

Toast Titanium is working fine with this drive, but Wavelab is not burning any more. It used to work fine before, when the burner was installed inside the Mac Pro 2012. I assume this has something to do with USB 3.0

I upgraded the drive firmware to the latest version, but Wavelab is still not burning.

When I start to burn the CD the dialog comes up, but the drive never starts burning. It will spin, but not burn.

Anybody has an idea?

Thanks,
Toby

Wavelab problems.png
This is how the disc burning dialog looks - and never finishes.

Hello,

that is strange, as you state that the other software is working properly. Could you please perform a NVRAM reset and check if the issue gets solved?

http://support.apple.com/kb/HT1379

Regards,

Thanks Joaquin, I’ve tried the parameter memory reset, but this didn’t help. On the German forum somebody suggested to update the GEAR software for Wavelab. I’ve seen a subfolder in the Wavelab 8 application package with the name “Gear”, that is empty. Is it possible to update the Gear software on the Mac? I’ve only found installers for Windows and Linux.

There is no driver needed on the Mac because the Mac provides already a driver. Maybe it has a problem with USB 3.
I have no clue…

PG is right - I tried a different S-ATA to USB controller, this time a USB 2.0 controller. With that one, Wavelab burns fine. Just the USB 3.0 controller does not work with Wavelab.

Will this change any time soon, or do I have to modify my external exclosure? Unfortunately the one I use (Delock) is kind of the only one on the market right now…

this one responds to eSATA or usb-3.0
http://www.addonics.com/category/s525.php

I have use one of these for the past 3 years…love it… (usb 2.0)
http://www.addonics.com/category/z_family.php
unfortunately the website says they are discontinued

on amazon.com

usb 2.0 & firewire version
http://www.amazon.com/Addonics-AE5SACSUF-External-Drive-Enclosure/dp/B0002FGE9E/ref=sr_1_1?ie=UTF8&qid=1404314935&sr=8-1&keywords=addonics+external+enclosures+sata

or this…
http://www.amazon.com/Aluminum-Firewire-External-Enclosure-Optical/dp/B005631618/ref=sr_1_3?ie=UTF8&qid=1404315127&sr=8-3&keywords=external+optical+drive+enclosures+esata+%2B+usb+2.0

Later,
Brain

Actually I am still looking for a fix to this. There are no USB 2.0 enclosures for S-ATA drives on the market any more. Will Steinberg look into this? Thanks, Tobias

Try updating to the latest driver: “Driver_Installer_x86_x64.exe” from this page:
http://www.gearsoftware.com/support/drivers.php

Have you tried contacting the enclosure manufacturer? Since it’s USB3 only, maybe they have an idea why it works in Toast but not Wavelab.
If you’re set on keeping the Plextor, there are still USB 2.0 5.25" SATA enclosures at Macsales:
http://eshop.macsales.com/item/OWC/VL2STOPTU2/
Or USB3.0 and Firewire:
http://eshop.macsales.com/item/OWC/MRSFW8U3/