Wavelab 8.5.20 Crashes on start up


My system is a Amd quad core 3.2ghz - 16gig ram - 1 tb SSD - win 8.1 64bit.
Wavelab 8.5.20 will no longer run on my system although it did do! I also run cubase 8.05. The problem
started when cubase 8.05 locked up big time and i had to reset the computer! When i came
to run cubase it started fine and looked for the plugins all ok! When i came to run
wavelab it checked the plugins then crashes and wont run with a Qtx.dll error message. So
i un-installed wavlab 8.5.20 and re-instaled it but it still does the same thing! I then
thought ok i will try an older verison of wavelab 8.04 and it works fine! Can anyone help
with this strange problem as i would like to use the upto date version!

Cheers kurt

I now have wavelab 8.04 crash and wont load after another big hang up by cubase 8.05! :unamused:
I have attached the error logs for both if this helps! Cheers

Problem Event Name: APPCRASH
Application Name: WaveLab8_5_64.exe
Application Version:
Application Timestamp: 54591eba
Fault Module Name: Qtx.dll
Fault Module Version:
Fault Module Timestamp: 54591d66
Exception Code: c0000005
Exception Offset: 00000000000071f8
OS Version: 6.3.9600.

Problem Event Name: APPCRASH
Application Name: WaveLab8_64.exe
Application Version:
Application Timestamp: 53861823
Fault Module Name: Qtx.dll
Fault Module Version:
Fault Module Timestamp: 53847ec0
Exception Code: c0000005
Exception Offset: 000000000000473c
OS Version: 6.3.9600.

Even after rebooting?

Hi yes after rebooting! I have now uninstalled cubase 8 and wavelab 8 and 8.5 and re-installed cubase 8 and wavelab 8.5 from scratch and wavelab will still will not run! So this says to me it is storing some sort of corrupetd file that is been left behind even after a uninstall! Man this is driving me nuts! :cry:

Try to erase the WaveLab preferences:
C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab 8.5\

Yo dude! This has worked! Big massive positive vibes coming your way man! Cheers :sunglasses: :sunglasses:

Hello I just come to install WAVELA 8.5 on my Mac Proc OS X 10.8.5, the first time I launch the program all was OK but now each time i want to launch again the program scratch. I try to re-install several time, but it the same. Somebody can help me please. Thank Fred

Hi there ,
I have the same problem but on a Windows 8 64 bit
quad core computer.
wavelab turn pale when i click on thé screen
(anywhere)with both 32 &64 bit version.
de and reinstalled.
it used to work before .
Last thing installed was the scope5(sonicore)update.
Help me Out please ,
just wanna play some music !

I had the same problem with 8.5.2 and 8.5.3

I did the following:

Ran Piriform ccleaner and used it to uninstall all the Native Instruments drivers on my system then ran the registry cleaner and let it remove all the references to NI drivers.

Ran Wavelab 8.5.3 and it started working.

Hope this helps

Thanks to the guy who helped with the fix! This helped me out when I upgraded to windows 10 and crashed on all steinberg products Cubase and Halion.

I’m having the same problem however I don’t want to uninstall Native Instruments! I just installed Windows 10 on two computers. Cubase works fine on both computers but Wavelab 8.5 crashes on startup. I haven’t tried Wavelab on my more powerful computer yet. This is the trial and I’m downloading the latest version now. I don’t know if it is newer but it is a different link I think. I deleted my Wavelab preferences and that didn’t work. I wonder after you uninstalled Native Instruments were able to install NI again and have everything work including Wavelab?

Update: Since my last post I tried it on my main DAW also with Windows 10 and also with Native Instruments. It opens perfectly on the faster computer. Not sure what to make of that. I did think it was odd that Wavelab uses Active-X. Is that still a thing? Anyway I will try Wavelab 8.5 for 30 days and likely will be buying Wavelab Elements. I will assume if one installs, the other will too.

You’re lucky to have Cubase working on Windows 10, since Steinberg advises against it. Wavelab should indeed be alright though.

I had one dropout while recording but I just raised the latency. I have a very fast card (RME) but frequently when I overload Cubase, I raise the latency and lower it as needed. It’s nice to know they are working on. It is surprising to me that both programs (Wavelab & Cubase) apparently don’t use the same engine.

Hi all! I now have wavelab 8.5.30 crashing after an upgrade to win 10 on start up and have followed procedures above to no avail this time! :frowning: Cubase 8 pro works fine and ive updated license keys! When i started wavelab it check my plugins and everything went smooth then it just closes and dosnt do anything and doesnt show on the screen, but if a look in my task manager its running any ideas on this problem would be much appreciated as iam deperate to use wavelab again for my work!

Cheers Kurt

Same thing after rebooting.

Hi Phillipe
I am having the same problem here as I just went from WL 6 to 8 . I installed both version 64 and 32 neither will run . I also did the wiping the preferences clear and that did not help. My Computer is brand new with a fresh install of all the latest software. Cubase programs all work etc. It seems like when it opens the first time when I install it scans through all my plug ins gets to the UAD stuff then finishes off but then closes and I cant open it ?