Wavelab 8.5 crash on startup

Hello all,

I installed Wavelab 8.5 on my MBP on Friday, followed by the eLicenser registration and the latest update. All worked well straight away. Trying to load it up the next day resulted in a program crash and I haven’t been able to load it up since. I’ve tried switching between 32/64 bit modes, re-installing, and unplugging all hardware except eLicenser dongle but have found no success. There have been no other instalations or updates applied since.

Any help or useful suggestions would be most welcome.


  • Lampy

Cubase 7.5.3, Wavelab 8.5.2, Komplete 9 Ultimate, Synthogy Ivory 2
MacBook Pro 2012, 8GB Ram, OS X Mavericks
RME Fireface UFX on Firewire, Novation Remote 61 SL (all latest drivers)

Try erasing the WaveLab setting folder, found there:
/Users/YourName/Library/Preferences/WaveLab 8.5/

Hi Philippe,

That did the trick, and seems to be stable after a couple of reboots also. Is there anything to be aware of to make sure it doesn’t happen again?

Many thanks. :slight_smile:

  • Lampy