Wavelab 8.5 on Mac OS crashes on initial startup

Hey All,
I’m running OSX 10.8.3 with Wavelab 8.5. I’ve been running for ~2 years without a problem until yesterday. Audio jitter slowly started creeping in during playback, so I decided to save the session, quit, restart my converter (Lynx Aurora 8), and restart the software. Wavelab crashed right away during startup. I did a restart of everything in my system, reseating my e-licenser, and I’ve had the same results. I’ve tried unplugging my e-licenser & the crash happens all the same. I’ve tried opening with the Ctrl + Comm keys & the Ctrl + Command + alt functions that I’ve read about in other posts…still crashing. I’ve tried to re-install the software…Still crashing.

I haven’t performed any updates, although after this started happening I opened my e-licenser control center & it automatically updated my license to Wavelab Pro 9. I’m guessing the license is backward compatible with 8.5, as I cannot run WL9 on my current operating system & upgrading my OS is not an option. Any help would be greatly appreciated. Thanks!


I am completely at a loss at the moment & many projects are in limbo. I’ve attached the problem report that I’m receiving every time I try to open the software. I’ve attempt re-installs multiple times and still have the same problem. I need a solution.

Try to erase the preferences: this folder:
/Users/YourName/Library/Preferences/WaveLab 8.5/

This directory does no exist. No Library folder under my user name.

I’ve created a new user account on my OS and installed the software & it runs fine. However, when I search for the directory described above, it doesn’t exist either. I’m concerned that the software isn’t installed on my system properly. Again, the software worked for almost 2 years without a problem, and suddenly started crashing without changing any settings, updating, or installing anything new. I’m at a loss. Running this as a different user isn’t going to work for me.

Its a hidden folder. Go to view options in Home and select Show Library. You might have to restart the computer.

or Steinberg troubleshooting instructions are here, under initializing preferences:
That should work for Wavelab too.