Wavelab 8 Crashing On Startup

Hi Guy’s

I’ve just bought6 WL8, anyone out there having problems with WL8 crashing on startup? I have issues with Abbey Road PLugins and also some Antares pugins I have all stored on an iLok.

I can ignore the plugins, but WL8 still crashes on startup. I’ve currently installed the 32bit version.

WL7, C7 and Nuendo 6 are all ok with all plugins!

Any Idea’s?

Is there a “safe mode” or something in WL8 to see what it doesn’t like on startup?

Regards

Ian

Same here. Get the message WaveLab8.exe has stopped working. “Windows is checking for a solution for the problem.”

Then that window changes to “A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.”

Hi,

Similar issue here - http://www.steinberg.net/forum/viewtopic.php?f=189&t=39187

Here when it hangs the window is the “Audio Files” window." Going to task manager when the program freezes it shows WaveLab8.exe running but “Audio Files” not responding. Not so sure its a plugin issue here.

Same Here. Running Win 7 Pro

Hi Guy’s,

I installed WL8 64bit and it works. But sInce only 64bit Plugins are loaded and can be used (I donl;t have that many 64bit plugins), I’m putting it initially down to a 32bit plugin or pluigin(s) causing the crash. WL8 32bit didn’t want to install most if not all of my iLok plugins.

I did initially have a problem with Waldorf Largo with WL7, but when I added it to the “plugins not loaded” file that went away. However it looks like we have some sort of issue with plugins with WL8 that I’m sure Phillipe is looking into.

I’ll remove each plugin in turn to see if I can find it.

Regards

Ian

Running Win 7 Pro 32 bit here. Still can’t get WL8 to open.

latest eLicenser ?

regards S-EH

Hi S-EH,

Nope, I downloaded the latest which funny enough were released yesterday (6th May), but sadly doesn’t help. It’s definitely from my POV a plugin as the WL8 64bit works with the limited 64 bit plugins I have.

Thanks

Ian

IMO you’re better off removing all, then adding each one until the guilty party shows itself.

Thanks for the suggestion. I run the latest eLicenser and WL8 still won’t run, same message as above. I have WL6 and WL7 installed on this Win7 (32) bit machine as well and both programs work fine. Never a problem with plugins.

@rondr

It is possible for WaveLab to generate diagnostics. Do this:
Press and maintain the Alt key, and using the mouse, open the main preferences.
Now you can see a new tab called “Diagnostics”
Set it as:
2013-05-07_17-51-09.png
Quit WaveLab.
Under Windows:
Run C:\Program Files (x86)\Steinberg\WaveLab 8\Tools\Tracer.exe
Under the Mac:
Run the Console.app

Launch WaveLab.

The Tracer/Console window will display many informations.

Copy that info to me (private email). Maybe that can be an hint.

When you don’t need diagnostics, you should switch them off, to avoid a small performance lost.

Thanks PG,
Trying the Alt Key method don’t work, nothing on screen is active until the close program button is pushed then WL8 closes. The only choice is to close WL8.

I ran Tracer.exe and this is all that shows up.

A70: ////// WaveLab Diagnostics //////
A70: WaveLab 8.0.1 (build 665)
A70: Operating System: Windows 7

Any ideas?

I’ve uninstalled a few times, updated my eLicenser…

Trying the Alt Key method don’t work, nothing on screen is active until the close program button is pushed then WL8 closes. The only choice is to close WL8.

I don’t see what you mean. Could you see the disgnostic tab displayed on my picture?

WL8 crashes before it gets to that point in your picture. Only one choice and that is to “Close program.” Please see attached.
WL8 Start Crash.png

Did you see the plugin scanning goind through correctly? The problem you report happens later? What audio card do you have? (this initialization happens late).

Do you have a chance to try the 64 bit version?

Hi PG,

In my situation WL8 64bit works, but obviously with limited plugins as not all of mine are 64bit.

I did set the diagnostics as suggested on a previous post in WL8 64bit (I’m assuming both use the same preferences) and fired up the 32 bit version and monitored via the tracer program. Nothing obvious jumped out at me. I can PM the results if you want to have a look.

Regards

Ian

@iburwell

Yes, please send the data on PM