Wavelab 8 error messages - can't open Wavelab

Wavelab 8 full version has been working fine for months.

But now it wont open and I have two error messages appear when I try to open Wavelab.
1.Wavelab 8 has stopped working…a problem caused the program to stop working correctly
2. The file is damaged (or it is in the wrong format)

I also received an elicenser error message originally, which then disappeared after I downloaded the latest eLCC patch:
http://www.elicenser.net/en/latest_downloads.html

If you start while pressing both Shift and Control, does that help?
(you’re in Windows?)

Pressing them together then double clicking on Wavelab?
Just tried it in that order and still the same two error messages. Yes in windows.

No, double click then right after press both keys together.
You should get that early dialog then:
2014-09-23_13-52-04.png

Ok I tried that Philippe, but that dialogue you showed did not appear, just the same two error messages as above.

If I uninstalled it and reinstalled Wavelab, would my elicenser still work ok? I also have Cubase 7 which is currently working fine.

try this first: erase these files:
AppData\Roaming\Steinberg\WaveLab 8\Preferences\General.dat
AppData\Roaming\Steinberg\WaveLab 8\Presets\MultiWindowLayout.last

Maybe it’s enough rather than reinstalling.
Uninstalling does not affect the eLicense.

Tried this, this worked great thanks!