Wavelab 8 hangs

I have a massive problem with wavelab 8 (32-Bit)
I have loaded in a mono mp3 file (80 kb/s) and exported it as a 48k/16Bit Waveform.
I know this seems not to make a lot of sense. But the mp3 is a presentation speech, I have to audio correct and then add it to a video.

Two things happen.
1st the mono channels are converted to stereo (which is what I want) but the channels are not correctly alined. There is a delay between them that I have to manually remove.

2nd. when I load the converted file (48k/16Bit) into Wavelab8 and try to play, the software hangs and I have to manually end the task. I found out that when I open this file, asio4all that I use to work with my internal soundcard of the PC opens up a 2nd or even 3rd time.
Using the phase26 or saphire40 driver does not show this problem (so I have a workaround).

Anyone available who can try to duplicat this issue.

Thanks in advance

For the 1st problem, if you tried the fraunhofer coder, try the lame coded. Else do the opposite. Does that make a difference?

For the second problem, does the same happen if you open a “normal” 48k/16 bit wav?

Hello PG
thanks for trying to help me.
To your first comment. The source file is an mp3 and I do not know what coder was used.
When I import / load the file into Wavelab it gets converted / encoded but as far as I know - maybe I am wrong - I cannot choose a different encoder.

When I use a file that was recorded with 48k/16Bit everything is fine.

It is not a big issue any more, as I found a workaround when I use another asio-driver. Maybe the problem has to do with asio4all Version 2.10?

Best regards

To change the mp3 encoder, see this:

Hello PG,
thanks for your help.
Sorry but there was a misswording.
What I mean, I decode the MP3 when it comes into wavelab.
Here I found the effect that the mono-signal is spread out to 2 stereo channels where one channel is delay do the other.

I apologize for the confusion.
Another thing to mention. The problem with all the new starts of the asio4all whenever I hit the play button is gone after a restart of the PC.

Best regards

Then, how do you convert from mono to stereo? Maybe send me a short mp3 file so that I can have a look.

Hello PG,
I am really sorry and confused. It seems that I did something wrong but I cannot figure out what.
I tried to duplicate the problem but was not able to do so.
I am pretty sure, that yesterday when I imported the MP3 into Wavelab it was automatically converted into a stereo wave-file. Today when I import the file it is a mono wavefile.

So I mark this as solved.

Many thanks for your assistance and this really demonstrates the Wavelab has a very good support (YOU! :wink: )

Best regards