Wavelab 8 rendering result: empty file

Hi everybody,
my name is Malte and I’m new to this forum.
I have a problem with Wavelab 8 (64bit) on Windows 8.1:
I want to render a montage, but rendering results only in an empty audio file. This happens with rendering to WAV as well as MP3.
I use the default rendering settings: whole montage - bypass master section on result. audio file - open resulting audio file,
file destination: desktop
The files in the montage are not corrupted, playback in the montage works well.
Other than that, Wavelab works ok - Recording with microphone and Audio editing have no problems.
Does anybody have an idea what to do?
Thank you very much for any useful hint -
Malte

If you don’t render to the desktop, does that make a difference?

No, it doesn’t.
Malte

If you don’t use plugins, do you observe the same problem?

Do you have your track assigned to outputs? see attached picture.
WL-8 Audio track dispatching.jpg
This shows a template we use to create a montage (if we were manually adding files to the montage)
BUT we found that if you import an AES-31 file (for us from Nuendo) that WL8 resets the track output assigns to…Nothing. they are blank aka " -:- " not “Lf:Rf” as we want it.

If your track assign known as “Audio Track Dispatching” is set to “-:-” you will end up rendering empty files.
set them to the proper output assigns and we get audio in the files!

Hope this is what you are experiencing since it is an easy fix!

Later,
Brain

Thank you very much for the reply, Brain!
I will test it out next week, can`t do it earlier and will post, if it worked.
Malte

Hi Brain,
Malte again. Now I tried your advice, but Lf:Rf had been assigned, so that was not the problem…
hmmm. Anyway, thanks again for responding!
Malte

If you don’t use plugins, do you observe the same problem?
If you render an audio file rather than a montage, do you have the same problem?

I guess another question would be, is the file the rendered “empty file” the expected length but just silent, or is the file 0KB in size when you render it?

Hi again,
thank you everybody for posting. I reinstalled WL and that solved it.
Malte