WaveLab 8 w Avid HD Native I/F on Mac--anyone?


Are you successfully using WaveLab 8 with an Avid (Pro Tools) HD Native card and Interface running on a Mac?

I have a Pro Tools HD Native rig—running on a Mac Pro Quad Nehalem with 16 GB of RAM—that I set up several months ago that has been rock solid. A couple weeks ago I upgraded from Pro Tools 10 to Pro Tools 11. I like it!

About 20 days ago I realized that I now need a mastering and CD burning software suite. After much research, I chose WaveLab 8 and downloaded the trial version, which is good through November 12th.

I did 2 CD burning projects with WaveLab and was able to use it together with my Pro Tools HD Native card and HD I/O 16x16 interface without any real problems.

However, this week I started a new project using WaveLab and unfortunately the connection between WaveLab and my Pro Tools hardware seems to be broken. When I tried to play the Audio Montage of my assembled songs, I got the following error message:

The audio streaming configuration is not valid
(check the VST Audio Connections dialog).

Other than going back and forth between Pro Tools and Wavelab (never attempting to run them at the same time) I can’t think of anything I did to “break” the connection.

Under Options, VST Audio Connections, Audio Device I selected HD Native. I’ve hit the refresh button. From the Playback tab, the Device Output for each channel says Unused. I am not able to select anything other than Unused. Nothing else I select in VST Audio Connections resolved the problem.

Note that I do NOT have Pro Tools running when I am trying to use WaveLab.

Under the Mac’s Activity Monitor I can view all processes. I do see the WaveLab 8 process running. and I see coreaudiod and coreservicesd processes running.

Yesterday I contacted Steinberg for support and today began a dialog with Chris is software support. He told me to install a new version of Wavelab 8 (8.0.3) that just came out on 10/31. I did that. Unfortunately, now the HD Native card doesn’t even show up as an Audio Device in the VST Audio Connections tab any more. At least the error message is gone and the clip does play when selecting Built in Audio from the Audio Device menu.

After having me go to Audio MIDI Setup and look at Audio Devices, we saw that the HD Native reports “0 in and 0 out”, Chris then declared that the problem is on the Avid side of the fence and that I need to talk to Avid for support. He also told me that I should upgrade the OS from OSX 10.8.3 to 10.8.5. So I did that, including all additional available updates from Apple.

My Pro Tools rig continues to run just fine by itself. My gut sense is there is some issue with the Core Audio driver and WaveLab 8. After exiting Pro Tools but before launching WaveLab, I have opened up Avid Core Audio Manager. Here’s what it reports:

Avid HW: HD Native
Status: Connected @ 44.1k
Channels: 16 in / 16 out
Attached Clients: 0

If “clients” refers to non-Avid software such as WaveLab, I would interpret this report to indicate that the Core Audio driver is running but that WaveLab for some reason is not connected to it.

Any thoughts?

I’m hoping some of you are running WaveLab 8 with an HD Native-based rig and can tell me what the “secret” is to get them work correctly together.

Thanks so much for your time.

Jack Prewitt
Rochester, NY

Try erasing the pref:
Remove this folder:
/Users/YourName/Library/Preferences/WaveLab 8/

Then restart WaveLab.


When I look at my primary (boot) drive and view from root directory, I can follow the path from Users to YourName. But in YourName, there is no folder called Library. The only folders in YourName are:


I do find a WaveLab folder under Documents, but the only folders there are Basic Audio CDs and File name lists.

Should I assume from this that there is no Preferences folder? FYI, I have never changed preferences from default.

Any other thoughts would be greatly appreciated!


C:\Users\YourName\AppData\Roaming\Steinberg\WaveLab 8\


Your (above) response doesn’t make sense for my environment. Perhaps it would make sense if I was running on a Windows system. But I am running on a Mac. I have already listed all the directories found under /YourName. None begin with App*.

On Mac:
/Users/YourName/Library/Preferences/WaveLab 8/


Please review closely my earlier reply where I list all the all the directories I found under /YourName. “Library” is NOT there. I don’t know what that tells us. But I have never tried to change any Preferences in WaveLab.


It is there. But this is an invisible folder. Use an OSX utility to show invisible folders.

check https://www.macupdate.com/app/iphone/36771/hideswitch
or other show hidden files, folders apps for OSX on the same site

regards S-EH

Thanks S-EH,

I downloaded the HideSwitch utility. Now I can see the Library folder in YourName. However, LIbrary is grayed-out (it’s actually just a lighter shade) and when I double-click it nothing happens. My apologies, my Mac knowledge is not very deep. What do I need to do?

check here

ps, I use 10.9 Maverick don’t know if this is the same as above ?

but open Finder > YourName > right click in white space in the Finder window
select “Show alternativ” or something like that now in this dialog select and use
“Show library folder”

regards S-EH

Since 10.8… the Library shortcut to Application Support and Preferences has been hidden. The easiest way to access this file without 3rd party software is to Click on Open Desktop to be sure Finder is front and center at the top-left next to the apple symbol on your menu. Then all you do is click on “Go” then press and hold “Option” which will unhide the “Library” folder. While holding option you can then click on the Library folder and have access to the hidden files, where you find Application Support and access to Preferences.

I hope this helps :wink:

P.S. I’m pretty sure once you delete the folder PG recommended and restart WL, you can select your HD Native Device of your choice and everything should work again. If the problem persists you can use a program like appzapper to uninstall WL and then install the latest 8.0.3 which will insure you have cleaned out the old files and are starting fresh with the latest update.


Okay! 'Sorry for the delay in response. After several days of frustration I decided to ante up the $79 to purchase support from Avid.

Turns out, there are two coreaudio drivers. One (I suspect) is the standard Mac driver. The other is Avid CoreAudio Manager.

The simple solution is to start the Avid CoreAudio Manager BEFORE starting WaveLab 8.

Everything works fine after that.

Thank you for all your thoughts!


I read your thread and was about to respond. wow… sounds like an adventure of frustration. Glad the problem is solved.