Wavelab 9.0.35 will not open.

I closed WL 9.0.35 down last night and tried to open it this morning and I get nothing. I tried both the 32 bit and 64 bit and still nothing. The programs gives no errors. It just does not load. Suggestions??? No changes to hardware or software and I did a maintenance update on the dongle. Still nothing.


Is there a way to open WL without anything else loading like the master section presets?

Thanks in advance!

[Assuming you are on Windows] Never had it with WL, but when I do get this once in a while, it usually is because somehow Windows thinks I should have administrator rights for the .exe (though I’m logged in as one). Try it with a right click on the .exe file and chose ‘execute as administrator’ or some such term.

Yes Windows 7. I figured as much so I tried what you are suggesting and still nothing. It was working GREAT yesterday what happened or what is different between yesterday and today has me stumped.

Did you try rebooting?

Both cold and warm boot. Everything else on my computer works normally. I had just finished working on a project when I closed WL on Sunday night. Monday morning when I turned the computer on and clicked on WL nothing happened. I tried Running as Admin and restarted the computer. Then I tried it again and still nothing. So I shut the computer down and restarted it and still WL will not open.


I know in other programs like Samplitude there is a key sequence you can use to have the program boot with minimal overhead and was wondering if there is such a key sequence for WL? Thanks in advance.

what happens if you CTRL ALT DEL? Is there a WL process already running?
If not, I would recommend to backup the preferences and delete them from the preferences folder.

Start white keeping control key pressed.

Here is the report I get when it crashes.

Problem signature:
Problem Event Name: APPCRASH
Application Name: WaveLab9_0.exe
Application Version:
Application Timestamp: 583c2332
Fault Module Name: ucrtbase.DLL
Fault Module Version: 10.0.10586.15
Fault Module Timestamp: 564ea400
Exception Code: 40000015
Exception Offset: 0008469a
OS Version: 6.1.7601.
Locale ID: 1033
Additional Information 1: 0f8e
Additional Information 2: 0f8e37c426f3c71abf41233b6480fdbf
Additional Information 3: 0928
Additional Information 4: 0928533c0c788968808757af410d3150

Here you go:


First try sfc /scannow

Did you have a recent windows update?

If you remove the preference folder, do you get the same problem ? Je

I tired to look up where the preference folder so I can delete it I but cannot find it.
Thanks in advance.

Yes, about two weeks ago.

C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab Pro 9

Thanks! I trashed the preference folder (after backing it up) and WL opened normally.

And thanks for all the help from EVERYONE!

Great! :slight_smile:

If by chance you have kept a copy of your preferences, I wish I could check them. Thanks.

I do have them. How do you want me to send them to you?

Had exact same issue and dumping the pref folder resolved my issue as well. Wonder what’s causing this? I was simply working on a project and went to add a second wave file in the project and then the app crashed and would not start again. I wonder what specifically in that folder got written that then prevented startup. Hmmm. I created a ticket with Steinberg anyway in hopes it may just be a bug they need to fix in an update. Thanks PG for the resolution.

I have more or less the same problem. Trashing the preferences does not help. Wavelab 9.1 just won’t start. Did a couple of restarts and tried reinstalling the last update. Nothing helps…

Cannot send a crash report directly because no e-mail on my studio pc :wink:

Here’s the error message (in Dutch but clearly indicating the same ucrtbase.dll) :

Gebeurtenisnaam van probleem: APPCRASH
Naam van de toepassing: WaveLab9_1_64.exe
Versie van toepassing:
Tijdstempel van toepassing: 5940da94
Naam van foutmodule: ucrtbase.DLL
Versie van foutmodule: 10.0.10586.15
Tijdstempel van foutmodule: 564ea777
Uitzonderingscode: 40000015
Uitzonderingsmarge: 000000000006990f
Versie van besturingssysteem: 6.1.7601.
Landinstelling-id: 1043
Aanvullende informatie 1: 85bf
Aanvullende informatie 2: 85bffe5769769ce3c891dfc560a789cb
Aanvullende informatie 3: a91c
Aanvullende informatie 4: a91caa4868d29e62ef375bc08bfbd239