Wavelab 9.0 to 9.0.20 Crashing on Startup!

I have submitted this issue to Steinberg Support but for the past 2 months my time has been crazy and I have not been able to connect with support. So I decided to post here in hopes of finding a solution.

I have been a devout Wavelab user since version 7.

I purchased Wavelab Pro 9 about 6 months ago, but did not have a chance to install it until recently. I successfully installed the 64bit version on my Windows 7 64bit computer. When I attempt to run the software it crashes on start up with an error “A problem caused the program to stop working correctly…".

I have tried a number of things, Including:

  1. Installing the 32 bit version. I get the same result.
  2. Deleted the folder “%appdata%\Steinberg\Wavelab Pro 9.” It still crashes on startup after scanning plugins.
  3. Removing all VST2 and VST3 plugins then deleting “%appdata%\Steinberg\Wavelab Pro 9” still causes it to crash on start up.
  4. Tried other versions of Wavelab updates including 9.0.10, 9.0.15, and 9.0.20. They all crash.

I read all of the forums here and I ran the tracer program and got a crash log which I attached to this message.

I have been using other programs for Mastering/Sound Design (Sonar, Cubase), but I would like to have Wavelab back up and running. I tried to install Wavelab 8.5 use it but have not been able to downgrade to version 8.5 since my license was upgraded and the new Wavelab 9 license on my elicenser will not allow me to use Wavelab 8.5.

If there is anything you see in the error logs or if anyone knows any information that will help me, I would appreciate it!
StartupCrash.zip (1.92 MB)

I will studio the crashlog. I might find something.
I already know this is related to the file browser. Hence my question: do you have something “special” or “not so common” in your file system?

There are 2 things I have been doing since version 7:

  1. I do redirect my user folders to a network share. So Favorites, Desktop, My Documents, Downloads, Links, My Pictures, My Music, My Videos, Saved Games, and Searches are all redirected to my network NAS folder. I have been doing this since version 7 and have not had any problems.
  2. I do use Symbolic links for my Cubase folders so those folders sit on my D: drive and I have redirected the AppData folders for Cubase only to the D: drive. Again, this has worked since version 7, and I never redirected Wavelab folders.

I have not had a problem with it before. Maybe something changed with folders in version 9?

I have removed all the symbolic links, and I moved the My Documents folder back to the original place: “C:\users(username)\my documents.” I figured if this was the issue, then I would be upset because that would mean I can’t keep my documents backed up the way I want, but at least I would know what the problem is.

It still crashes.

I did get more information. The windows event log says Wavelab is crashing on “QT5CORE.DLL.” Windows error reporting also shows this. I have included both error in an attachment to this message. I also re-ran the tracer and saw a different error. I have attached all info in a zip file to this message.

I do have one complaint about all of this. Why, oh why won’t support allow me to go back to Wavelab 8.5? At least allow me to downgrade until we can resolve the issue? To be honest, I have been using Sonar or Cubase to master, but I would rather use Wavelab and the tools in that software (particularly since I paid for it).

Thanks!
Byron
wavelab_errors.zip (3.69 KB)

why won’t support allow me to go back to Wavelab 8.5?

Nothing prevents you doing so. The WaveLab 9 license allows you to run 8.5.

Philippe

Thanks for your help thus far! I will try that this evening.


I also wanted to let you know that I am using an AMD video card. I do not know if that makes any difference, but I remember hearing at one point that some audio products can be picky depending on your video card.