WAVELAB 9.1 AND DDP

Hallo to everyone and, please sorry my desturb and my Eng. I’m from Italy. I’m using Wavelab 9.1 and all is right! :slight_smile: I can create an audio montage, then I can write a DDP file(s) and my DDP Player (from Steinberg) tell me that all is right. So, you’ll ask me: What is the problem? Well, anytime I try to burn a CD from Wavelab to listen what I done (in my car, or home or wherever) my system go crazy and tell me the message you can see in the attached photo. Some help for me? :nerd:
Thx in advance!
Alex

Sorry, I forget to tell you. If I try to burn a simply cd audio all is perfect! The system write regulary the disc and I can listen to it (but, naturally, I can’t see the title track and the other info. maybe the problem can come from the CD TEXT? :frowning:
Another thanks! :slight_smile:
Alex

Update. I downloaded the Sonoris DDP demo and with it I can finally burn a CD starting from the ddp file generated by wavelab. So, obviously, the whole my system works (burner, computer, software, etc.) Why then CAN’T I get it from wavelab? Must I update something? Could someone be so nice to help me with this thing? Thx in advance.
Alex

This is very strange. I’m on Mac so I haven’t had any issues but sometimes I see people talking about GEAR drivers for CD burning on PC. Maybe that driver is not up to date.

Also, 9.1 is rather old now in software terms. Have you tried WaveLab 9.5 yet?

I’ve translated your error message to English but I wonder how you have an error message window still open with no montage window open? Does that seem strange to anyone else? Did you close the montage window after getting the error message? I’ve always had to close error messages before closing any other windows. Are you using “Impport DDP” to open the DDP, then attempting to write a CD from the CD tab window?

error message translation:

an error has occurred. the operation was canceled. information provided by the driver. no successful command tk writecd ddp. error code. scsi error. writing did not take place correctly. waiting time expired in the selection. check the connection and power cables.

Hi,

please try the Wavelab 9.5 version with a demo license to see if the problem may disappear.

greetings
Kay

Hi to everyone … Thank you very much to all you for your interest and time spent for me … Now I’ll try to follow the Kay’s suggest and see if WL 9.5 is good for me. I’ll inform you in a little time and i hope with a good news. Still thx
Alex :slight_smile:

SIGH … Just tried kay’s suggest … nothing to do!!! :imp: 9.5 isn’t the solution for my problem. Maybe as told by Justin I have to add “GEAR drivers for CD burning on PC”? But, if that’s the case, in what way i can obtein my purpose? But I found a little difference. With 9.5 (unlike what happens with 9.1) the CD is locked and I cant burn it but the system is stable and I’m not forced to restart my computer. Well is already something … :laughing:
Can someone, please, help me?
Thx to everyone. :slight_smile:

Did you try executing the latest driver update?
http://www.gearsoftware.com/support/drivers.php

SIGH :confused: … Just followed PG’s suggest (many thx to him) … still the same … :frowning: I got this (see attached picture) Any other idea?

As usual CD locked, (I can’t open the door in any way! Only possibility is re-start the computer! grrrr :smiling_imp: ) and it’s no usable more. Pratically nothing was wrote on CD but it’s not usable … Dont’t ask me why :imp:

SIGH … so no any other suggests?? … In what way can I solve the issue? Please, don’t abandone me … :cry:

last error message translated to english:
“an error occurred and the operation was canceled”

I guess you’re still using the function “File/Tools/Write Audio CD from DDP Image” because I can reproduce your first error message if I use that function and point it to an empty test folder that isn’t a valid DDP folder. See screenshot. If you’re pointing to a valid DDP folder ‘maybe’ it’s a language thing, but make sure you’re pointing to the valid DDP folder (the folder directly containing the DDP files), not a subfolder or parent folder.

Can you write a CD normally from a montage? You could use File/Import > DDP to import the DDP to a montage and then burn the CD from the montage. That’s how I’ve always done it.
Write DDP to CD from Empty Folder Test.PNG

Or it’s a CubeTec DDP (image file without a .dat extension). That gives the error in both Wavelab 9.1 and Wavelab 9.5 when using the function “File/Tools/Write Audio CD from DDP Image”.

You also can’t import a CubeTec DDP to montage in Wavelab 9.1, but you can in Wavelab 9.5.

Look at the IMAGE file in the DDP folder (with Windows extensions showing) and see if it has a .dat extension. It should have the extension if you made the DDP in Wavelab 9.1, but I guess I’m just pointing out to PG that old AudioCube DDPs won’t work with the tool “Write Audio CD from DDP Image” function even in Wavelab 9.5. If you made the DDP in Wavelab 7 or higher it should have the .dat extension, so that really shouldn’t apply to your problem.

Dear bob99, first of all a thousand thanks for your interest in my problems and for the time you spent for me. :wink: Unfortunately, probably 'cause of my veeeery bad English, I couldn’t explain exactely what was happening. :frowning:

  1. I start from an audio montage. I line up all the clips needed to make the disc, with all the markers etc. And everything goes smoothly.
  2. As soon as I finished this step Wavelab offers me two possibilities. I can print DDP files (and here everything works properly) or I can write an AUDIO CD. ahi ahi ahi ahi … the problem arises here. :open_mouth: If I try to burn a disk to my system the earthquake I mentioned some comments above happens. CAUTION. This only if I write the CD with the CD TEXT function (in fact I thought it might be guilt for that!) If I try to use the simplified CD function EVERYTHING works perfectly. And wavelab write perfectly the CD. Obviously, in this case, on the CD I can’t find the names of the tracks, the author, the executor etc etc. :smiling_imp:
    Now I have also found that I can print the DDP file with Sonoris DDP Demo. Well, very strange fact, with that application the DDP produced by Wavelab is written perfectly on the CD. In short, and in conclusion. Wavelab seems to work PERFECTLY in all respects EXCEPT for writing the AUDIO CD. If asked this, then everything is nailed! Help me to understand why? :bulb:
    (Hope my Eng is enough to understand the problem!! SIGH … :angry: )
    Alex

This is a very strange case but it sounds like a unique case between WaveLab and your CD writer. I don’t have an answer for you but if it remains a problem, for 15 Euro you can buy the HOFA DDP Player to burn CDs:
https://hofa-plugins.de/en/plugins/ddp-player/

Or for 85 Euro there is the excellent HOFA DDP Player Maker that allows you to send the DDP to a client anywhere in the world, and they can burn their own CDs:
https://hofa-plugins.de/en/plugins/ddp-player-maker/

I know it’s not the best answer for you, but in real-life, I find myself burning nearly ZERO CDs anymore. If clients want to burn a CD-R, they can do so with HOFA DDP Player Maker, and many other things.

It’s very strange that WaveLab has a problem burning a CD-R from a DDP with CD-Text, but Sonoris (and probably HOFA) does not.

Again, I know this isn’t the perfect answer but if you need to get moving on this project, check HOFA DDP Player or DDP Player Maker. You do not need the full Sonoris app if you just need to burn a CD.

I think Justin’s right. If you can’t burn a CD from that particular montage with that particular CD Text, but you can make a DDP from the same montage, it would seem to be something about your CD burner. What manufacturer and model burner is it? (indicated in the drive Info in the CD burning dialog).

Do other montages with CD Text do the same thing?
Do you have another CD burner you could try?

You could send Steinberg a copy of the montage file without sending the audio files, and they could probably try it with another CD burner and possibly determine the cause from your CD Text.

Many many thx Justin for the suggest. In fact at the moment that’s exactely what I do with Sonoris DDP. But i wish understand WHY wavelab don’t write on my CD :smiley:

Dear bob99 I have already done the tests you recommended me. In fact I own another computer from which I have removed the burner and have it temporarily connected to the “audio” machine. No way! And I also have a USB burner that I tried to connect. Also here no result. I have not tried (I will do it in the next few days) to create a DIFFERENT audio montage from this one maybe with a different CD TEXT to see what happens. But my burner WORKS PERFECTLY otherwise why it writes correctly with Sonoris and, almost certainly, also with HOFA??
Last question! How I can send a copy of audio montage to Steinberg?
Always many many thx to bob99, Justin P and everyone who spent so kindly their time for me.

No problem. My suggestions were how to get things working today, for a short-term fix. If you plan on using this CD burner for the future, maybe you can post your .mon file (without the audio) that the DDP was made from here for PG to see.

Are there any special characters in the CD-Text, or a blank space at the end of a name? I’ve never experienced this issue but you never know when something strange will cause an issue.

In the CD-Text editor box, do you have it set to stick with ASCII characters? Maybe that is a clue.