Wavelab 9.5.2 + AA Ruby = Crash

Thanks PG,

I tried your suggestion but the crash is still happening (WaveLab Pro9_5.exe has stopped working). I can confirm that this plugin works fine on Cubase, S1 and Reaper.

This happened with WL latest update.



Same problem here with Acustica Audio Ivory 3 COMP3B.

I’m having this problem as well… but I have other plugin issues that are larger, so I left this alone for now.

AA Ruby is great!!! Just can’t render it though!!

Wavelab 9.5.25 update still no go… Most Acustica Audio plugins Crash…

The same here with most of the Acustica Audio plugins. Wavelab crashes during rendering. Didn’t happened this with previous Wavelab 9.5 versions

Same here since the 9.5.20 update. I couldn’t figure out what was going on 'til I saw this thread, have to render without AA plugins. I wonder if they’re aware of this?

I wrote to AA. They confirmed it and said it is a Wavelab issue :frowning:

Well, it is really AA issue as well because all (I have many) my other plugins work fine. It’s a shame because the AA ‘Aquamarine’ is one of my favourites for mastering.

And, P.G. are you looking into this at all? Just asking… :wink:!

This is planned to be fixed in 9.5.30 (june)


Great, thanks!

So where’s the update fix 9.5.30???

Very soon…

Please try now with 9.5.30.


UPDATE 9.5.30 STILL CRASHES UPON RENDERING. Tried using Crimson Aqua and just crashes every time. Tried setting Wavelab to 32 bit processing but still crashes. 9.0 works fine. Wassup??? btw I’m on Win 10 pro

Uninstalled and rolled back to 9.5.15…
Steinberg needs to address this!

According to somebody in the WL Facebook group, this is still an issue in 9.5.30. See attachment:

Yes that was me. The problem was not solved. It wasn’t mentioned either in the change log.

I thought it might be. Kay had asked somebody on here to try Acustica plugins now in 9.5.30 which made me think they tried to fix it but if they did, it clearly didn’t work.

Back on Facebook there are several very unhappy campers and I can’t blame them. We were promised a fix with 9.5.30 and there was none. If I had known Wavelab was this buggy I would not have purchased it a few months back.