Wavelab 9.5.2 + AA Ruby = Crash

Hi Justin, you are a gentleman and a nice guy (in the past you helped me a lot in some subjects) but I think your statement about Acustica Audio is a little bit unfair.
I did run through some tests and I discovered that when you render the audio files through Audio Montage section in Wavelab (I mean when someone load the Aquas in that section and NOT in the Master Section), everything is going fine. There is no crash!! I even did “burn” a DDP file using Aquas ONLINE and it created successfully. So I think that PG must take a deeper look in this issue and not to wait Acustica Audio to make the next step.

I think that PG must take a deeper look in this issue and not to wait Acustica Audio to make the next step.

It is not possible because the copy protection of Acustica prevents checking.
I don’t understand why an Acustica programmer has not yet tried, because they have a WaveLab at their disposal.

Hey PG! I spent many hours today checking various Aquas. (I’m on mac OS X)
I can ensure you that I didn’t have any crash while I was using not just one, but many instances of AA plugins inside Clip - Track - Output effects in an Audio Montage. I did render - export ddp without crashing the program.
Is there any explanation for this behaviour? Why the crash happens only through the Master Section?

Master Section section and montage are not working exactly in the same way.
But again, the copy protection of Acustica prevents any investigation.

Ok, at least for me now this is a workaround.

Comment from JUCE framework creator Jules about Wavelab compatibility: “Would love to be able to say we fully support WL, but debugging and finding workarounds for its weird behaviour can be a ridiculously time-consuming and frustrating process!”.

Ok, but the thread that quote is from was discussing a plugin that didn’t work in Wavelab 6, but did work in Wavelab 7 and 8. It was quite a while ago. I hope the current issue can be worked out.

I got another email from them saying they are now discovering the issue…

Comment from JUCE framework creator Jules about Wavelab compatibility

Totally outdated.

@mindseyedub: You just weakened your argument quite considerably. Quotes without hyperlink are useless.

Useless? Copying the quote into Google finds the thread in a couple of seconds. But I agree providing a link is polite.


It’s more than polite, and it this case (with the quote being irrelevant because outdated) it looks like a conscious act of deceit to not include the source.

I’d say that’s over-thinking it (and that opinion is informed by my experience as the chief admin of a significant forum for nearly ten years).


Wavelab 9.5.25 update still no go… Most Acustica Audio plugins Crash…

Current version is 9.5.35 and not 9.5.25.
Anyway the ball is not in the walelab camp.
Please contact AA.

So why does Wavelab work correctly with Acustica when rendering in montage view.

So why does Wavelab work correctly with Acustica when rendering in montage view.

The plugin is used a bit differently. But only AA can bring an answer to the non-working case.


AA is more concerned with releasing new products than fixing these issues. I’ve asked them about the problem with their Aquamarine plugin and was told to contact WaveLab support.
Aquamarine is no good as a clip/channel insert because it’s so CPU hungry that one instance (in Cubase) gobbles up 25-30% on the ASIO meter of my reasonably powerful machine. As for being “Mastering compressor” it’s useless if it doesn’t work in the rendering process of WL.


A simple question to clarify things further: i understand Acustica plugins stopped working with the latest WL update (according to user reports). They are working with previous WL versions ?!?

If this is correct, i assume something related to VST processing has changed with the latest WL update (Acustica plugins didn’t change).

To me, this looks (!) like something called “breaking backward compatibility” without a warning ?

From tehnical view point of view, i guess it is much simpler for PG to check differences between WL versions (related to VST2) and inform Acustica about possible incompatibilty issues, than Acustica doing blind/random experiments with the code, trying to find out what has changed in WL and how to fix it on plugin side. Especially when considering the fact, that Acustica plugins work in other major hosts.

Please let me know, if i don’t understand things completely or i am not seeing the complete picture. To me things are pretty logical and straightforward in sense what can be done next. In these situations, with a bit of PG’s work (comparing versions), the exact piece of code which is breaking compatibility can be located.

Recently, there was similar issue caused by the S1 V4 - suddenly N4 stopped loading in Studio One. Presonus didn’t request Acustica to debug plugins, but checked it first and found bug on their side. The fix is already available. Not saying this is the case here, but “but only AA can bring an answer to the non-working case” answer is not really helpful.

Thanks for your attention!