Wavelab 9.5 Mac - No Audio Output


I have update universal audio drivers to the latest, and after that WaveLab 9.5 doesn’t output any audio
I have tried switching between Apollo Interface and build in audio in the Audio Device inside preferences, still no sound.

The oscilloscope, wavescope etc showing that audio is playing, just hearing nothing, also master level is at 0, seems not muted.

Any ideas?
Maybe I muted something? Maybe it’s unrelated to the update of the drivers. Other applications playback audio normally.

Maybe it’s a problem with the UA Setup.

I had the same problem at a recording session some time ago with an Apollo 8 (not mine, so I can’t remember the menu name).

In my case, it was the Output Routing in the Apollo Software, which was causing that problem. (Not the MIxer - but the Menu where you assign the channels to the Outputs).

Is other Software working?


I went to test what you suggested Christoph, but updated to 9.5.20 before doing do, and audio outputs correctly.
go figure… :frowning: