Wavelab 9.5 Pop/Click at start after render

Looking to solve why after I render a file a small audio interruption/click appears in the silence before the waveform begins.
This seems to happen regardless of silencing this space on the original wav. It also happens in montage option when completely reducing the volume envelope to nothing.
The click seems to appear even if no audio effects are used and the chain is empty.
I read in another post to try turning off the short fade playback - seems to have no effect.

Any thoughts?
Kind regards,

Screen Shot 2023-03-01 at 11.33.38 am

I find it surprising that this would happen if no plugins are used. Have you fully removed all plugins or just bypassed them? Sometimes fully removing them is required for testing and finding out which one is misbehaving.

Also, is there any sample rate conversion or external FX involved?

Hi Justin,

I shut down. Cleared the master section and restored my settings. And tried again.
I found you’re right - the plugins section when bypassed and empty gives me a clean waveform.
I then proceeded to bypass each plugin one at a time and render to isolate the problem.

I found MasterRig seems to be the culprit. When bypassed the anomaly does not occur and vice versa.
I then proceeded to bypass the various EQs/Compressors etc in MasterRig to further isolate. This had no effect.
I also completely removed MasterRig from the chain and as expected the pop is also gone when render is performed.

Any thoughts as to how this can be corrected?
Thanks for your quick reply.

Sorry, - those other questions… No sample conversion & all the FX are ‘in the box - Wavelab’ nothing external.
I’ve been rendering to both wav & mp3 using the preset and both wav and mp3 have the same issue.

Interesting. It’s rare when a Steinberg plugin is the cause of a rendering issue but I think a bit more info is needed about your rendering practices to get to the bottom of the issue. A screen shot of your montage and render settings could help diagnose since there is usually more than one way to do something in WaveLab.

I’m on WaveLab 11.2 (haven’t used 9.5 in years) but I just tried rendering a file where Master Rig was inserted on the clip with an EQ and Limiter loaded in Mastering Rig, and the start of the file before the audio starts is clean.

There might be more important details to your process that could help but since 9.5 is so old, I’m not sure what else to say. Maybe others have an idea. I don’t recall a rendering bug with Mastering Rig back in the 9.5 days.

Thanks Justin.
I don’t think there’s anything too unusual about the rendering process. I’ve selected the various default presets in the render options. It all produces the same result.
Just now I also tried using a different source file with the suspect plugin chain and it too produced the anomaly.
And I loaded up some mastering settings from a different song and applied it to the wav file I’m working with - and no click.
So it appears to be something about this particular combination.

For now my work around will be to silence the pop post render.
And yes - I will be in the market for a new macbook soon. My current system is too dated to run any further updates.

Thanks again.

Sorry I couldn’t help more but it sounds like a niche case, especially it’s from a Steinberg plugin. Maybe PG will have an idea.

If this is reproducible, please send me the MasterRig preset file that causes this. And if this happens only with a specific, I need this one too. Thanks.