WaveLab 9 input issue

Hello everyone,

I purchased WaveLab 9 and I’m trying to set its meters so they show what’s played back on my computer background in real time;
The meters do show everything within WaveLab such as; imported audio that’s edited in WaveLab but I can’t find how to monitor a signal that’s played back out of Wavelab.

On that note I’ll say that I could have done that easily with WaveLab 6. It was working with no problem.

For now, that’s what I have tried to do:

In WaveLab’s VST Audio Connection I set the Device Input in the Recording bar to the channels which the signal passes through in the RME’s Totalmix (the mixer of my
audio interface) but except of the ability to record a played back signal into WaveLab I desperately can’t find how to input the signal through the WaveLab’s meters so they just show any background played back audio in real time without recording it (for example a played audio from Cubase or any incoming signal like microphone, guitar, etc…)

(On Totalmix, Loopback function is on)

on Cubase for example I can loop the signal back to its input and monitor the played back signal with no problems as well as adding effects in real time on the input channel.

I wonder why on WaveLab 9 it seems to be impossible.

I’m currently working with RME’s Totalmix on OS X 10.10.5.

Thanks a lot !


Did you have this working in WaveLab 7 or 8? The only way I see to get some live metering in WaveLab from another app is to use the record options box. In my screen shot, I’m playing audio from another app routed to the Mac output, and WaveLab is set to “record” that and therefor the metering works there.

I don’t know if there is a way to get the meters in the top right working in this manner.


Maybe you mean this:
File tab > Templates
Create a New empty Audio file (it’s necessary to do this )
then go to Analyse tab
here select Audio Input (microphone icon)
turn down monitor gain to avoid feedback etc if microphone …
the select Meters to watch audio input in realtime

hope this helps

regards S-EH

Nice, that works well here. Good suggestion.