Wavelab crashes upon trying to load saved effects - solved by 9.1 release

I saved two effects configurations in the master section but there seems to be no way to use these as Wavelab crashes immediately when selecting one of the saved configurations.

What effects are you using?

I am using the following plug-ins

Drawmer S73

I think it is strange that there is no problem using them in the project but saving them as a preset will not work.

I think it would help to post some of the crash reports you receive and post them here. PG could look at them and see what causes the crash. I can’t remember if this is something that will be fixed in the upcoming maintenance update or not.

Are you sure you are using WaveLab 9.0.35?

Yes, I am using the latest version of Wavelab (9.0.35).

It is not possible to post the whole crash report in the message and it is not possible to add it as an attachment.

I will send the report via mail if I get a mail address where I can send it.

Try removing plugins one by one from the chain, until the problem disappears. In which case, we have an idea about a given plugin.


it seems that the following plug-ins (from the ones I had originally used) will cause a crash:

  • Drawmer S73
  • TDR Nova GE
  • Soothe

However, it seems to me that there will be many more plug-ins causing Wavelab to crash.

Tried a few others as well. These also cause a crash:

  • RND Portico 5033
  • izotope neutrino
  • Klanghelm DC1A

This issue seems to have been corrected by 9.1 release. This is good.