Wavelab Elements 7 bug?

I have noticed something that doesn’t seem right.

  1. I have a file open: 24bit 96khz.

  2. I hit render and the file format box in the window reads “Flac / 44100 / level 5"

  3. I render the file and receive a 96khz file

  4. The reason being that in the file format dialog the sample rate is set to match input stream as per 1).

  5. But that is just not indicated under 2).

Is that a bug? It would certainly be helpful if the reading in the dialog were consistent with the actual setting.

The most likely explanation is that you’ve either created the preset “Flac / 44100 / level 5" with an actual sample rate set to 96kHz, or edited an existing one. Click the icon that looks like a filing cabinet to the right of where it says “Flac / 44100 / level 5", select “Edit” to bring up the “Audio File Format” dialog, and have a look to see what’s set as the sample rate.

Thanks for the pointer, MrSoundMan

Presets remain well beyond the scope of my - as yet - very limited Wavelab skills; but even if that were the case I would still like to see a situation where the actual settings are reflected in that message box, regardless of where they come from!

However, judging by the absence of an ‘official’ response I am guessing this is a known issue.

Your post says “WaveLab Elements 7”, and I’ve just had a quick look at WE7 on my laptop and it doesn’t seem to have FLAC support … are you sure these got installed with your version (or maybe I need to update mine).

BTW, if you need an “official” response you should register on MySteinberg if you haven’t already done so and log the issue with Steinberg support; this is just a user-to-user self-help forum (although “the great one” does very often answer posts himself!).

Sorry, I just don’t remember.

But if you haven’t FLAC support on your machines your could always try installing the package here http://flac.sourceforge.net/download.html and see whether the option appears.