Wavelab Elements 7 - Sound mutes on exit

When I am done working with Wavelab Elements 7 and close out the program, my audio mutes - causing me to have to select my sound card again to restore all sound. I never had that problem with previous versions . . . what’s going on here? Any suggestions would be helpful. Thanks!

neglorpf

I have the exact same problem here with Wavelab Elements 7. When I quit Wavelab, audio is gone forever for all applications. Even with Windows sound. This drives me crazy. I do not understand what it is.

More confusing is the fact this is a new problem. Wavelab worked correctly before.

This is madening… PC has to be rebooted entirely !!! This takes forever

Please help anyone ?

Windows 7 Pro 64bits with Behringer UCA222 sound card. Using the 64 bit version of Wavelab EL7

Verify that WaveLab has really quitted, from the task manager. If WaveLab has not (not normal), maybe it is retaining the audio driver open. Forcing WaveLab to quit could then solve the problem.
Another possibility is a driver bug: make sure to use the latest version of your audio card driver.

Nope. Nothing keeps it from muting. Only thing I can do is close out sound card icon, then click on my sound card icon in Taskbar to re-activate it. Since previous versions didn’t do this, it makes no sense that this one has suddenly decided to go its own way. Hopefully someone will come up with a fix - maybe Steinberg?

Hand-built PC: Windows 7, Intel i7 CPU, 32GB RAM, Cubase 7.0.3; Wavelab Elements 7.2.1.600, M-Audio Fast Track Ultra (software version 6.0.8), dual GeForce 550ti video cards.

Hello,
As an Elements 64-bit user on Win7-64 first, and now on Win8-64 I never ever had this problem, just for the record.

Hi

I have checked it the task manager and Wavelab exits cleanly without a trace in memory. And the only way I can restore sound is to quickly close/open Windows session. Note: This is quicker that to go in the device manager to disable/re-enable the sound card.

I am using a Behringer UCA222 sound card (USB to twin ch. stereo) with their latest 64 bit driver.

Although I could not live without Wavelab El 7, I can live with the session logout/login for the moment but what an inconvenience !

Worst of all is that sometimes it does the problem and some other times it does not !!!

Hello, I noticed on my system that if the Bluetooth (externel) key is inserted in the USB slot, the audio mutes, this with every audio source (not strictly related to Elements).
Couldn’t it be the case with your systems as well?

Just a suggestion

Having checked out all of my other audio applications, none of them mute the sound card. I do have the latest driver for it, so that’s not the problem.

Sorry, Steinberg - but in a strange way, I’m glad I didn’t spend the money on the full version. This is the first time I’ve been let down by any of your software - and I’ve been with this since Cubase VST 3.7! But all is not lost - I’m hoping for an upgrade soon that will make this problem but a distant memory.

Until then, I remain resigned to clicking on my audio card icon in the Taskbar to bring back my sound. C’mon, Steinberg - if anyone can do it, you guys can!

I’m going to go out on a limb now, folks.

I just upgraded to Wavelab Elements 8. If I’m not back, send a search party! :laughing:

Nope - same problem. Moved the problem over to Wavelab Elements 8 topic. See ya there!

I stand corrected. thanks to philippe (moderator), he provided the correct solution for WLE 8, which I would assume will work for WLE 7 - to use the Windows MME audio driver. I did, and all is well with the world once again. Gotta love those moderators! :smiley:

Steinberg kicks ass . . . period.

He is the program’s author (as well as a moderator).

Well… I have migrated to WL8 and I still have the same problem… Tough cookie to crack !!!

I will try a different driver for the Behringer UCA222 soundcard. Currently using a true 64 bit driver but they also have a 32/64 bit WDM driver. Will try that.

Regards