WaveLab Elements 8 doesn't start when Cubase is running.

WaveLab Elements 8 doesn’t start when Cubase is running.

It says: “Application has caused the following error: An important service has become unresponsive”.
When I had a trial versions of WaveLab 8 and 8.5 everything was fine and both application ran at the same time.


Windows 10 Home 64-bit
Cubase Pro 8.5.0 64-bit
WaveLab Elements 8.0.4

Though this problem was present on a Windows 8.1 machine with Cubase 7/7.5/8 as well.

ASIO is in most cases not multi-user, only one application at a time can access asio driver architecture.

You can try release driver in background, then switching should be possible (in device/asio settings).

That was the first thing I’ve tried. But still nothing.

And besides full WaveLab versions run fine with Cubase without any signs of problem.

That error message is from the eLicenser Control. Update it to the latest version.

Have tried that also.

I guess it’s some internal WLE bug. Or may be that was done on purpose by Steinberg as a part of the Elements version functionalty cut down.

But it doesn’t look smart. It’s definitely not the feature one would upgrade to a full version for.

Most probably, you’re running one of your applications (WaveLab / Cubase) as “normal” user, and the other application as “administrative” user.

Please run both applications as “normal user” and verify whether this solves the issue.

WOW! That did the thing!

Thank you very much, Dirk!

Cubase shortcut was “normal” and WaveLab was “admin”. I set both to “normal” and now they run simultaneously.

I’m not sure but I don’t remember creating any shortcuts manually. So I think that WLE is being installed with that “admin” shortcut that leads to some confusion. I’m not 100% sure but I guess it would be nice to check the distrib out.